
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tribstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="avon, fg, sport, basketball, free throw, half court, south, will staal, lead" />
<meta name="news_keywords" content="avon, fg, sport, basketball, free throw, half court, south, will staal, lead" />
<meta name="description" content="Avon used pressure in both the full court and half court to create 41 Terre Haute South turnovers in cruising to a 69-28 win Tuesday night in girls high school" />
<meta name="author" content="Joey Bennett | Tribune-Star correspondent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/604bc538-2923-11ea-8d06-df03a003c410.jpg?resize=600%2C472" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="472" />
<meta property="og:title" content="South falls to Avon in girls basketball" />
<meta property="og:description" content="Avon used pressure in both the full court and half court to create 41 Terre Haute South turnovers in cruising to a 69-28 win Tuesday night in girls high school" />
<meta property="og:site_name" content="Terre Haute Tribune-Star" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="581655148610659" />
<meta property="article:publisher" content="https://www.facebook.com/tribstar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tribstar" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086217"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"13"},"content":{"id":"400f34fa-655a-11ed-94d3-438fed72d4d2","title":"South falls to Avon in girls basketball","type":"article","published_time":"2022-11-16T02:56:00Z","tags":["avon","fg","sport","basketball","free throw","half court","south","will staal","lead"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/local_high_school_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":449},"byline":"By Joey Bennett | Tribune-Star correspondent"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Joey Bennett | Tribune-Star correspondent","start_hour":"21","id":"400f34fa-655a-11ed-94d3-438fed72d4d2","app":"editorial","ga_page":"\/sports\/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":340},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tribstar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":36,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"400f34fa-655a-11ed-94d3-438fed72d4d2","asset_headline":"South falls to Avon in girls basketball","asset_byline":"By Joey Bennett | Tribune-Star correspondent","asset_pub_date":"11\/15\/2022","asset_pub_time":"9:56 pm","asset_canonical":"https:\/\/www.tribstar.com\/sports\/south-falls-to-avon-in-girls-basketball\/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html","asset_tag_1":"avon","asset_tag_2":"fg","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"free throw","asset_tag_6":"half court","asset_tag_7":"south","asset_tag_8":"will staal","asset_tag_9":"lead"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/impressions.js?_dc=1668576920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/traffic.js?_dc=1668576920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/settings.js?_dc=1628714783"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e0f13d98-4037-11ed-beca-9388a63c3408-2524993","asset_id":"e0f13d98-4037-11ed-beca-9388a63c3408","title":"Do you approve or disapprove of sending, without notice, buses or planes of immigrants to northern Democratic-controlled states or cites, a practice employed recently by Republican Govs. Ron DeSantis of Florida and Greg Abbott of Texas?","url":"\/opinion\/do-you-approve-or-disapprove-of-sending-without-notice-buses-or-planes-of-immigrants-to\/poll_e0f13d98-4037-11ed-beca-9388a63c3408.html","results":"https:\/\/www.tribstar.com\/opinion\/do-you-approve-or-disapprove-of-sending-without-notice-buses-or-planes-of-immigrants-to\/poll_e0f13d98-4037-11ed-beca-9388a63c3408.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122443?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","info_text":"Sponsored By: <a href=\"https:\/\/www.dorsettautomotive.com\/\" target=\"_blank\">Dorsett Automotive<\/a>","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tribstar_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2518906"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>South falls to Avon in girls basketball | Sports | tribstar.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tribstar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/8053c28e-6624-11e5-beb0-a30de8f7a282.png" />
    <link rel="alternate" type="application/rss+xml" title="South falls to Avon in girls basketball | Sports | tribstar.com" href="http://www.tribstar.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/byh7dQGiykAzVF5KX4doAIY0FmsazdaQ5UNK3ZtLCjrYeVnwft7Uboe",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/gkaM4sm8SdCosz5BQiqaYoD84T5s3i_0vWJQ4BoaGZEeWE9G7hW3OSzd96dkKaqegTpsyZtAg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="LVW009UNi6D2Cmf93LprrUkH-rbz4eIIKhxgwSQemSI" />
<script async src='https://tag.simpli.fi/sifitag/9269e210-4d78-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'tribstar',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="400f34fa-655a-11ed-94d3-438fed72d4d2" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-400f34fa-655a-11ed-94d3-438fed72d4d2  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tribstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=13&amp;townnews.content.id=400f34fa-655a-11ed-94d3-438fed72d4d2&amp;townnews.content.title=South+falls+to+Avon+in+girls+basketball&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-16T02%3A56%3A00Z&amp;townnews.content.tags.0=avon&amp;townnews.content.tags.1=fg&amp;townnews.content.tags.2=sport&amp;townnews.content.tags.3=basketball&amp;townnews.content.tags.4=free+throw&amp;townnews.content.tags.5=half+court&amp;townnews.content.tags.6=south&amp;townnews.content.tags.7=will+staal&amp;townnews.content.tags.8=lead&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Flocal_high_school_sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=449&amp;townnews.content.byline=By+Joey+Bennett+%7C+Tribune-Star+correspondent&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Joey+Bennett+%7C+Tribune-Star+correspondent&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=400f34fa-655a-11ed-94d3-438fed72d4d2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_400f34fa-655a-11ed-94d3-438fed72d4d2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=340&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tribstar.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=36&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=400f34fa-655a-11ed-94d3-438fed72d4d2&amp;asset_headline=South+falls+to+Avon+in+girls+basketball&amp;asset_byline=By+Joey+Bennett+%7C+Tribune-Star+correspondent&amp;asset_pub_date=11%2F15%2F2022&amp;asset_pub_time=9%3A56+pm&amp;asset_canonical=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Fsouth-falls-to-avon-in-girls-basketball%2Farticle_400f34fa-655a-11ed-94d3-438fed72d4d2.html&amp;asset_tag_1=avon&amp;asset_tag_2=fg&amp;asset_tag_3=sport&amp;asset_tag_4=basketball&amp;asset_tag_5=free+throw&amp;asset_tag_6=half+court&amp;asset_tag_7=south&amp;asset_tag_8=will+staal&amp;asset_tag_9=lead&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tribstar.com",
  secureDomain: "tribstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHTR62" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KHTR62');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tribstar.com/tncms/admin/editorial-asset/?edit=400f34fa-655a-11ed-94d3-438fed72d4d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525014" class="tncms-block in-drawer"><div id="site-logo-2525014" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525011" class="tncms-block in-drawer social-links"><div class="follow-links-2525011 follow-links default">
    
    <section id="block-2525011" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tribstar/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribstar" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/thtribstar" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dr8oml49ab%26p%3Doi%26m%3D1128481045361%26sit%3Derlwgcwlb%26f%3Da067509d-6761-4377-b6e8-913b42254d90" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribstar.com",
  "sameAs" : ["https://www.facebook.com/tribstar/","https://twitter.com/tribstar","http://www.instagram.com/thtribstar","https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525002" class="tncms-block hidden-md hidden-lg"><section id="block-2525002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525002" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525002" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525002-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525002-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525002 .search-spinner { position: absolute; }
    #site-search-2525002 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525002').submit();
        return false;
    });

    $('#site-search-2525002').on('submit', function(){
        if( $('#site-search-2525002-term').val() ){
            $('#site-search-2525002-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-activate-your-subscription">Activate Your Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&amp;p=oi&amp;m=1128481045361&amp;sit=erlwgcwlb&amp;f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://jotform.cnhionline.com/form/70950808275"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-problem-with-delivery">Report a Problem With Delivery</a>
                                </li><li>
                                    <a href="/textalerts"  class="nav-link tnt-section-textalerts">TextAlerts</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/news_columns"  class="nav-link tnt-section-news-columns">News Columns</a>
                                </li><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/indiana_news"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li><li>
                                    <a href="/news/business_news"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/features"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/arrest_reports"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/indiana/breastcancer/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://games.cnhinews.com/?arkpromo=Menu_TribuneStar"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/sports_columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/local_high_school_sports"  class="nav-link tnt-section-local-high-school-sports">Local High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_college_sports"  class="nav-link tnt-section-local-college-sports">Local College Sports</a>
                                </li><li>
                                    <a href="/sports/terre_haute_rex"  class="nav-link tnt-section-terre-haute-rex">Terre Haute Rex</a>
                                </li><li>
                                    <a href="/sports/colts"  class="nav-link tnt-section-colts">Colts</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/?loc=spphotosnav"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li><li>
                                    <a href="/football"  class="nav-link tnt-section-college-football-pick-em">College Football Pick 'Em</a>
                                </li><li>
                                    <a href="/hoosiershoops/"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/garagesales"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://terrehaute.findnsave.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-save">Find & Save</a>
                                </li><li>
                                    <a href="http://coupons.tribstar.com/?loc=clcouponnav"  target="_blank" rel="noopener" class="nav-link tnt-section-local-coupons">Local Coupons</a>
                                </li><li>
                                    <a href="/valleyhomes"  class="nav-link tnt-section-valley-homes">Valley Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/Pages/Upload/25809465_Qvv9r2"  target="_blank" rel="noopener" class="nav-link tnt-section-upload-photos">Upload Photos</a>
                                </li><li>
                                    <a href="https://issuu.com/tribstar/docs/2019_terre_haute_visitors_guide"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-visitors-guide">2019 Visitor's Guide</a>
                                </li><li>
                                    <a href="/terrehauteliving"  class="nav-link tnt-section-terre-haute-living">Terre Haute Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/flashpoint"  class="nav-link tnt-section-flashpoints">Flashpoints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2518942" class="tncms-block"><section id="block-2518942" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="718"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-terre-haute-living-story-idea"  href="/site/forms/online_services/submit_thliving/" >
                    <span class="nav-label ">Submit a Terre Haute Living Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-public-notice"  href="mailto:legals@tribstar.com" >
                    <span class="nav-label ">Submit a Public Notice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tribstar"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    South falls to Avon in girls basketball
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=581655148610659";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2518948" class="tncms-block cnhi-weather-widget"><div id="weather-2518948" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47803" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47803">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2518948" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Terre Haute, IN
                                
                                <small>(47803)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy. Temps nearly steady in the mid 30s. Winds W at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy. Low 27F. Winds W at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 16, 2022 @ 12:28 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=47803"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2518945" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2524996" class="tncms-block"><div id="site-logo-2524996" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="50"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, November 16, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2518954" class="tncms-block"><div class="follow-links-2518954 pull-right">
    
    <section id="block-2518954" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/tribstar/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribstar" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/thtribstar" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribstar.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90""https://www.facebook.com/tribstar/","https://twitter.com/tribstar","http://www.instagram.com/thtribstar"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2518954 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2518951" class="tncms-block cnhi-search"><section id="block-2518951" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2518951" class="search-form-container card clearfix text-center ">
    <form id="site-search-2518951" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2518951-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2518951-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2518951 .search-spinner { position: absolute; }
    #site-search-2518951 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2518951 { margin-bottom:0; }
        #site-search-2518951 .site-search-form { padding:0; }
        #site-search-2518951 #site-search-2518951-btn {
            outline: none;}
        #site-search-2518951 #site-search-2518951-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2518951-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2518951').submit();
        return false;
    });

    $('#site-search-2518951').on('submit', function(){
        if( $('#site-search-2518951-term').val() ){
            $('#site-search-2518951-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2518957" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2524903" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2524999" class="tncms-block pediment"><section id="block-2524999" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-lg">
        
            
            <article id="card-showcase-1321693e-6133-11ed-872a-2708ea0088de" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1321693e-6133-11ed-872a-2708ea0088de media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/honored-forever-mural-dedicated-in-terre-haute-in-remembrance-of-fallen-soldiers/article_1321693e-6133-11ed-872a-2708ea0088de.html" class="tnt-asset-link"  aria-label="'Honored forever': Mural dedicated in Terre Haute in remembrance of fallen soldiers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Honored forever': Mural dedicated in Terre Haute in remembrance of fallen soldiers"
                            class="img-responsive lazyload full default"
                            width="1789"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/8c/38c0b5a2-6208-11ed-ad30-9b9c56356b13/636ebf38eeccf.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1789%2C1006&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/honored-forever-mural-dedicated-in-terre-haute-in-remembrance-of-fallen-soldiers/article_1321693e-6133-11ed-872a-2708ea0088de.html" class="tnt-asset-link" aria-label="'Honored forever': Mural dedicated in Terre Haute in remembrance of fallen soldiers">
        

        
            'Honored forever': Mural dedicated in Terre Hau&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-80290126-61d4-11ed-a061-e30de34513dd" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-centerpiece tnt-flag-featured tnt-flag-breaking tnt-flag-topical  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-80290126-61d4-11ed-a061-e30de34513dd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/president-curtis-isu-must-cut-expenses-by-12m-for-2023-24-budget/article_80290126-61d4-11ed-a061-e30de34513dd.html" class="tnt-asset-link"  aria-label="President Curtis: ISU must cut expenses by $12M for 2023-24 budget">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="President Curtis: ISU must cut expenses by $12M for 2023-24 budget"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/70/d70ab7e9-55a5-55ff-9797-93a15c560856/632bda55b739a.image.jpg?crop=800%2C450%2C0%2C29&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/president-curtis-isu-must-cut-expenses-by-12m-for-2023-24-budget/article_80290126-61d4-11ed-a061-e30de34513dd.html" class="tnt-asset-link" aria-label="President Curtis: ISU must cut expenses by $12M for 2023-24 budget">
        

        
            President Curtis: ISU must cut expenses by $12M&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-32205af6-0ee3-5b5b-a4a5-d8b420e1f1b6" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-32205af6-0ee3-5b5b-a4a5-d8b420e1f1b6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/keith-tipsword-comes-home-to-effingham-county/article_32205af6-0ee3-5b5b-a4a5-d8b420e1f1b6.html" class="tnt-asset-link"  aria-label="Keith Tipsword comes home to Effingham County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Keith Tipsword comes home to Effingham County"
                            class="img-responsive lazyload full default"
                            width="1746"
                            height="982"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/ec/7ecf645c-06e2-5c83-b191-ddde467aa32d/636eba6b8cf02.image.jpg?crop=1746%2C982%2C0%2C102&resize=1746%2C982&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/keith-tipsword-comes-home-to-effingham-county/article_32205af6-0ee3-5b5b-a4a5-d8b420e1f1b6.html" class="tnt-asset-link" aria-label="Keith Tipsword comes home to Effingham County">
        

        
            Keith Tipsword comes home to Effingham County</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a1b05a90-5ba0-11ed-a6be-a7fc73af6c43" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-centerpiece tnt-flag-featured tnt-flag-topical  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a1b05a90-5ba0-11ed-a6be-a7fc73af6c43 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/can-you-imagine-wall-of-honor-remembers-veterans-killed-in-action/article_a1b05a90-5ba0-11ed-a6be-a7fc73af6c43.html" class="tnt-asset-link"  aria-label="'Can you imagine?' Wall of Honor remembers veterans killed in action">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Can you imagine?' Wall of Honor remembers veterans killed in action"
                            class="img-responsive lazyload full default"
                            width="1916"
                            height="1078"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/87/5879b9b8-60a8-11ed-a120-3be6ae970db3/636c70ea41776.image.jpg?crop=1916%2C1078%2C0%2C2&resize=1916%2C1078&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/can-you-imagine-wall-of-honor-remembers-veterans-killed-in-action/article_a1b05a90-5ba0-11ed-a6be-a7fc73af6c43.html" class="tnt-asset-link" aria-label="'Can you imagine?' Wall of Honor remembers veterans killed in action">
        

        
            'Can you imagine?' Wall of Honor remembers vete&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-2518969" class="tncms-block cnhi-breaking-sponsor-text"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2524990" class="tncms-block padding-top padding-bottom"><section id="block-2524990" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2524990" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-2524990" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2524990-97febb44-afc6-5874-9766-b4252ee69c1b" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-region">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/region/trump-seeks-white-house-again-amid-gop-losses-legal-probes/article_97febb44-afc6-5874-9766-b4252ee69c1b.html" class="tnt-asset-link" aria-label="Trump seeks White House again amid GOP losses, legal probes">
        

        
            Trump seeks White House again amid GOP losses, legal probes</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2518918" class="tncms-block cnhi-breaking-sponsor-text visible-sm visible-xs"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2524879" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524876" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-400f34fa-655a-11ed-94d3-438fed72d4d2" class="asset article-default"  data-url="https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Avon used pressure in both the full court and half court to create 41 Terre Haute South turnovers in cruising to a 69-28 win Tuesday night in girls high school basketball. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/604bc538-2923-11ea-8d06-df03a003c410.jpg?resize=600%2C472">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="472">
        </div>
        <meta itemprop="name" content="tribstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tribstar.com\/tncms\/search\/mlt\/?origin=400f34fa-655a-11ed-94d3-438fed72d4d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"400f34fa-655a-11ed-94d3-438fed72d4d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-400f34fa-655a-11ed-94d3-438fed72d4d2" class="asset-paging">
                <div id="paging-prev-400f34fa-655a-11ed-94d3-438fed72d4d2" class="paging-link prev offset"></div>
                <div id="paging-next-400f34fa-655a-11ed-94d3-438fed72d4d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>South falls to Avon in girls basketball</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Joey Bennett | Tribune-Star correspondent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-15T21:56:00-05:00" class="tnt-date asset-date text-muted">
            Nov 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-15T21:56:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-15T21:56:00-05:00">
    <meta itemprop="datePublished" content="2022-11-15T21:56:00-05:00">
    <meta itemprop="dateModified" content="2022-11-15T21:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="400f34fa-655a-11ed-94d3-438fed72d4d2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html%20%7C%20South falls to Avon in girls basketball"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html&amp;summary=South falls to Avon in girls basketball"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html&amp;media=&amp;description=South falls to Avon in girls basketball"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=South falls to Avon in girls basketball&amp;body=https://www.tribstar.com/sports/south-falls-to-avon-in-girls-basketball/article_400f34fa-655a-11ed-94d3-438fed72d4d2.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Avon used pressure in both the full court and half court to create 41 Terre Haute South turnovers in cruising to a 69-28 win Tuesday night in girls high school basketball.</p><p>The Braves battled Avon tough for the first four minutes of the contest, getting a pair of free throws from Presley White and a basket from Katherine Sarver to trail 5-4 with 4:17 left in the opening quarter.</p><p>Avon then used its pressure to run off eight straight points and take a 13-4 lead with 2:20 left in the opening quarter.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Braves did not quit, however, getting a 2 and a 3 from Karizma English-Malone and a pair of Josiah Killinger free throws to trail just 13-11 at the first stop.</p><p>Avon opened the second period with a pair of baskets, but South got a free throw from Sarver and two more from Indi Nichols to remain in the game at 17-14 with 5:56 left in the half.</p><p>The Orioles turned up their pressure even more, going on a 12-0 run that finally put the Braves away.</p><p>Avon led 33-16 at halftime and reduced its defense to a variety of trapping defenses in the halfcourt.</p><p>This maneuver by Avon coach Will Staal, who coached at Terre Haute South the two previous season before going to Avon last year, allowed the Orioles to rack up their game high of 26 points in the third period to take a 59-24 lead at the final stop and activate the running clock.</p><p>Reserves played out the final period, as Avon improved its record to 3-1 and South fell to 1-3.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Amya Bass led a balanced Avon attack with 178 points and was the only Oriole in double figures.</p><p>South got five points each from English-Malone and Nichols.</p><p>The Braves will take to the road Thursday looking for their second win of the season at Vincennes.</p><p>AVON (69) — Wren 4-10 0-0 8, Smith 6-13 0-2 12, Bass 8-13 0-0 17, Hart 2-02 0-2 4, Walker 2-9 0-2 4, Lewis 2-12 2-2 6, Thompson 3-9 0-0 8, Levstek 3-4 0-0 7, Butts 1-2 0-0 3. Totals 31-72 FG, 2-8 FT, 69 TP.</p><p>TERRE HAUTE SOUTH (28) — Sarver 1-5 1-3 3, English-Malone 2-6 0-0 5, White 1-4 2-2 4, Nichols 1-4 3-4 5, Adamson 1-3 0-0 2, Speth 0-2 0-0 0, Ireland 0-1 0-0 0, Killinger 0-1 2-2 2, Cassell 1-2 0-0 3, Werremeyer-Noble 1-1 0-0 2, Toomey 0-0 0-0 0, Morris 1-1 0-0 2. Totals 9-31 FG, 8-11 FT, 28 TP.</p><p>Avon 13 20 26 10 — 69</p><p>Terre Haute South 11 5 8 4 — 28</p><p>3-point shooting — Avon 5-19 (Wren 0-1, Smith 0-1, Bass 1-2, Walker 0-3, Leis 0-3, Thompson 2-7, Levstek 1-1, Butts 1-2), THS 2-8 (Sarver 0-2, English-Malone 1-1, Adamson 0-1, Cassell 1-2). Rebounds — Avon 45 (Walker 9), THS 32 (Adamson 6). Turnovers — Avon 12, THS 41.</p><p>Next — Avon (3-1) hosts Zionsville on Friday. Terre Haute South (1-3) plays at Vincennes on Thursday.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2519470" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22avon%22#tncms-source=keyword" class="tag-avon label label-default" data-tncms-track-dmp='search: avon' rel="nofollow">Avon</a>
                </li> <li>
                    <a href="/search/?k=%22fg%22#tncms-source=keyword" class="tag-fg label label-default" data-tncms-track-dmp='search: fg' rel="nofollow">Fg</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22free%20throw%22#tncms-source=keyword" class="tag-free-throw label label-default" data-tncms-track-dmp='search: free-throw' rel="nofollow">Free Throw</a>
                </li> <li>
                    <a href="/search/?k=%22half%20court%22#tncms-source=keyword" class="tag-half-court label label-default" data-tncms-track-dmp='search: half-court' rel="nofollow">Half Court</a>
                </li> <li>
                    <a href="/search/?k=%22south%22#tncms-source=keyword" class="tag-south label label-default" data-tncms-track-dmp='search: south' rel="nofollow">South</a>
                </li> <li>
                    <a href="/search/?k=%22will%20staal%22#tncms-source=keyword" class="tag-will-staal label label-default" data-tncms-track-dmp='search: will-staal' rel="nofollow">Will Staal</a>
                </li> <li>
                    <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead' rel="nofollow">Lead</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1431"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561461" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2524909" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2524912" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2518999" class="tncms-block"><center>
<a href="https://tribstar.com/pigskinpicks" target="_blank">
<img src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/89/289a792c-b03e-11e8-b937-77dabc50edb6/60d39698cb476.image.jpg?resize=300%2C250&gt;&lt;/a&gt;&lt;/center&gt;"></a></center></div><div id="tncms-block-2524915" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.tribstar.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tribstar.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2524831" class="tncms-block double-pad-bottom"><section id="block-2524831" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-2524831 ">
        <div class="block-title-inner">
            <h3>
                
                Terre Haute Living
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-2524831-0292c2d4-e82a-11ec-99da-3f52ad19e1dd" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0292c2d4-e82a-11ec-99da-3f52ad19e1dd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://terrehauteliving-cnhi.newsmemory.com/?selDate=20221025" class="tnt-asset-link"  aria-label="Terre Haute Living - November/December 2022">
                
                
                
                <img
                    alt="Terre Haute Living - November/December 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/29/0292c2d4-e82a-11ec-99da-3f52ad19e1dd/6365224fb90fb.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1269"
                    height="1632" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://terrehauteliving-cnhi.newsmemory.com/?selDate=20221025" class="tnt-asset-link" aria-label="Terre Haute Living - November/December 2022">
        

        
            Terre Haute Living - November/December 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-2524921" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2524918" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15583"></div>
<script src="//api.circularhub.com/15583/0390813b17124607/circularhub_module.js"></script>
</div></div><div id="tncms-block-2519005" class="tncms-block"><a href="https://www.ifoldsflip.com/t/281858-tribstar-tv">
</a><a target="_blank" title="Read Tribstar TV" href="https://www.ifoldsflip.com/t/281858-tribstar-tv"><img width="200" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/281858/200" border="0"></a></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2524993" class="tncms-block"><section id="block-2524993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524993 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/do-you-approve-or-disapprove-of-sending-without-notice-buses-or-planes-of-immigrants-to/poll_e0f13d98-4037-11ed-beca-9388a63c3408.html" class="tnt-asset-link" aria-label="Do you approve or disapprove of sending, without notice, buses or planes of immigrants to northern Democratic-controlled states or cites, a practice employed recently by Republican Govs. Ron DeSantis of Florida and Greg Abbott of Texas?">
        

        
            Do you approve or disapprove of sending, without notice, buses or planes of immigrants to northern Democratic-controlled states or cites, a practice employed recently by Republican Govs. Ron DeSantis of Florida and Greg Abbott of Texas?</a></h4>
            <div id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e0f13d98-4037-11ed-beca-9388a63c3408 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-your-vote"></span>
                </div>
                <div id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-results" class="tnt-poll-results hide"></div>
                <div id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-container">
                    <form id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-form" class="tnt-poll-form" role="form" method="post" action="/opinion/do-you-approve-or-disapprove-of-sending-without-notice-buses-or-planes-of-immigrants-to/poll_e0f13d98-4037-11ed-beca-9388a63c3408.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Approve" value="C9FF0BB7-AD70-0001-85E0158015A01CCC"> Approve
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Disapprove" value="C9FF0BB8-9A90-0001-94E31540124014D1"> Disapprove
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C9FF0BB9-74A0-0001-C44715571E95D290"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-back-vote" class="padding-top hide">
                <button id="poll-e0f13d98-4037-11ed-beca-9388a63c3408-2524993-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2518993" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2524987" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2524987" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524987 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2524987-a94244ea-0f4f-546e-8167-3d16a4e7db70" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a94244ea-0f4f-546e-8167-3d16a4e7db70 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/julia-duerlinger-1086660887" class="tnt-asset-link"  aria-label="DUERLINGER, Julia Jul 29, 1934 - Nov 9, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DUERLINGER, Julia Jul 29, 1934 - Nov 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/94/a94244ea-0f4f-546e-8167-3d16a4e7db70/6373c98fa0781.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="913"
                    height="1174" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/julia-duerlinger-1086660887" class="tnt-asset-link" aria-label="DUERLINGER, Julia Jul 29, 1934 - Nov 9, 2022">
        

        
            DUERLINGER, Julia Jul 29, 1934 - Nov 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-26b5339d-f9c2-520b-acd6-bbcbcf1fdfeb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26b5339d-f9c2-520b-acd6-bbcbcf1fdfeb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/frederick-brockmeier-1086651967" class="tnt-asset-link"  aria-label="Brockmeier, Frederick">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Brockmeier, Frederick"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/6b/26b5339d-f9c2-520b-acd6-bbcbcf1fdfeb/6372b7b0bbc7f.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="394"
                    height="506" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/frederick-brockmeier-1086651967" class="tnt-asset-link" aria-label="Brockmeier, Frederick">
        

        
            Brockmeier, Frederick</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-1070fd81-1f44-53e0-ab3c-b5f1f744ccd0" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1070fd81-1f44-53e0-ab3c-b5f1f744ccd0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/billy-owens-1086651471" class="tnt-asset-link"  aria-label="OWENS, Billy Apr 11, 1962 - Nov 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="OWENS, Billy Apr 11, 1962 - Nov 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/07/1070fd81-1f44-53e0-ab3c-b5f1f744ccd0/63727b1c8a3d0.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="525"
                    height="675" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/billy-owens-1086651471" class="tnt-asset-link" aria-label="OWENS, Billy Apr 11, 1962 - Nov 6, 2022">
        

        
            OWENS, Billy Apr 11, 1962 - Nov 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-9ad72cbe-1e65-5f86-97f6-59fc19c92ff9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ad72cbe-1e65-5f86-97f6-59fc19c92ff9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/phyllis-pound-1086648748" class="tnt-asset-link"  aria-label="POUND, Phyllis Jul 9, 1940 - Nov 9, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="POUND, Phyllis Jul 9, 1940 - Nov 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/ad/9ad72cbe-1e65-5f86-97f6-59fc19c92ff9/637143233dbe7.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="192"
                    height="197" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/phyllis-pound-1086648748" class="tnt-asset-link" aria-label="POUND, Phyllis Jul 9, 1940 - Nov 9, 2022">
        

        
            POUND, Phyllis Jul 9, 1940 - Nov 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-3c8fe8b1-1c2d-5fa6-ae56-4088ffc72c30" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c8fe8b1-1c2d-5fa6-ae56-4088ffc72c30 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/rebecca-welsh-1086648753" class="tnt-asset-link"  aria-label="WELSH, Rebecca Oct 31, 1934 - Nov 12, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WELSH, Rebecca Oct 31, 1934 - Nov 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/c8/3c8fe8b1-1c2d-5fa6-ae56-4088ffc72c30/63714324080e9.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="800"
                    height="1028" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/rebecca-welsh-1086648753" class="tnt-asset-link" aria-label="WELSH, Rebecca Oct 31, 1934 - Nov 12, 2022">
        

        
            WELSH, Rebecca Oct 31, 1934 - Nov 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-1a0c09c3-a854-5197-8f75-1106defe8231" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a0c09c3-a854-5197-8f75-1106defe8231 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/roger-crowder-1086648737" class="tnt-asset-link"  aria-label="CROWDER, Roger Jan 1, 1969 - Nov 11, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CROWDER, Roger Jan 1, 1969 - Nov 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/a0/1a0c09c3-a854-5197-8f75-1106defe8231/6371349f807b6.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="344"
                    height="443" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/roger-crowder-1086648737" class="tnt-asset-link" aria-label="CROWDER, Roger Jan 1, 1969 - Nov 11, 2022">
        

        
            CROWDER, Roger Jan 1, 1969 - Nov 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-5abe8d41-bcd0-5280-915a-6454b739812a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5abe8d41-bcd0-5280-915a-6454b739812a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/richard-mendenhall-1086648747" class="tnt-asset-link"  aria-label="MENDENHALL, Richard Oct 10, 1930 - Nov 11, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MENDENHALL, Richard Oct 10, 1930 - Nov 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/ab/5abe8d41-bcd0-5280-915a-6454b739812a/63714324e1b33.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="937"
                    height="1206" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/richard-mendenhall-1086648747" class="tnt-asset-link" aria-label="MENDENHALL, Richard Oct 10, 1930 - Nov 11, 2022">
        

        
            MENDENHALL, Richard Oct 10, 1930 - Nov 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2524828" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2524825" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524882" class="tncms-block"><section id="block-2524882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2524882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2524882" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2524882" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2524882" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2524882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/legal-challenge-ahead-in-vigo-schools-district-1-race/article_4234213e-607b-11ed-b486-6fe9b13ba81b.html">Legal challenge ahead in Vigo schools District 1 race</a></li><li><a href="/news/local_news/four-new-members-elected-to-vcsc-board/article_11947976-5fe9-11ed-8589-87242c7567a5.html">Four new members elected to VCSC board</a></li><li><a href="/news/local_news/vigo-county-schools-superintendent-rob-haworth-to-retire-jan-2/article_1feff0c0-6487-11ed-a841-b75b9056675b.html">Vigo County schools superintendent Rob Haworth to retire Jan. 2</a></li><li><a href="/elections/clinkenbeard-downs-kearns-in-tight-vigo-commissioners-race/article_7c141454-5fd1-11ed-8158-9337f2f82880.html">Clinkenbeard downs Kearns in tight Vigo commissioner's race</a></li><li><a href="/elections/slim-margins-highlight-council-races/article_6cb8027a-5fdd-11ed-9a88-b33298e12ea7.html">Slim margins highlight Council races</a></li><li><a href="/news/local_news/two-face-meth-charges-after-isp-makes-traffic-stop/article_9e787524-6113-11ed-865d-f3f3ce9e7f92.html">Two face meth charges after ISP makes traffic stop</a></li><li><a href="/news/local_news/president-curtis-isu-must-cut-expenses-by-12m-for-2023-24-budget/article_80290126-61d4-11ed-a061-e30de34513dd.html">President Curtis: ISU must cut expenses by $12M for 2023-24 budget</a></li><li><a href="/news/local_news/vigo-county-food-inspections-oct-31-nov-4-2022/article_40af0938-606b-11ed-abca-172cf9a64cca.html">Vigo County food inspections: Oct. 31-Nov. 4, 2022</a></li><li><a href="/news/local_news/fire-ravages-former-mecca-school-building-in-parke-county/article_0c902c52-613a-11ed-8600-13e5de222705.html">Fire ravages former Mecca School building in Parke County</a></li><li><a href="/news/local_news/plasse-wins-second-term-as-vigo-sheriff/article_26d206f8-5fd2-11ed-9d2c-bf2666eb40ec.html">Plasse wins second term as Vigo Sheriff</a></li></ul></div>
        
        
            <div id="images-2524882" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/obit-adam-zimmer-football/image_f46f1f4e-6117-5cd2-a41c-f91a0b43ce57.html" class="tnt-asset-link"  aria-label="OBIT Adam Zimmer Football">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OBIT Adam Zimmer Football"
                            class="img-responsive lazyload ap-photo full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/46/f46f1f4e-6117-5cd2-a41c-f91a0b43ce57/63617f7045938.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/frederic-clamme-crossbow-arrest/image_823e7ee9-2758-591a-95c1-196b8da16d7b.html" class="tnt-asset-link"  aria-label="Frederic Clamme crossbow arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frederic Clamme crossbow arrest"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/23/823e7ee9-2758-591a-95c1-196b8da16d7b/6363fae1ade1e.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/school-board-district-2/image_f2588f66-59e9-11ed-ab7d-a32700121abf.html" class="tnt-asset-link"  aria-label="School Board District 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School Board District 2"
                            class="img-responsive lazyload full default"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/25/f2588f66-59e9-11ed-ab7d-a32700121abf/636120749ec4d.image.jpg?crop=648%2C648%2C108%2C0&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/carl-jimmy-erskine-at-special-olympics-in-terre-haute/image_03e524ba-5a0d-11ed-baf8-bba2be482ba8.html" class="tnt-asset-link"  aria-label="Carl, Jimmy Erskine at Special Olympics in Terre Haute">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Carl, Jimmy Erskine at Special Olympics in Terre Haute"
                            class="img-responsive lazyload full default"
                            width="1285"
                            height="1285"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/3e/03e524ba-5a0d-11ed-baf8-bba2be482ba8/63615b4a753db.image.jpg?crop=1285%2C1285%2C0%2C163&resize=1285%2C1285&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/laura-loudermilk-with-family-heirloom/image_fca4fdd4-5925-11ed-8f31-3f9761925298.html" class="tnt-asset-link"  aria-label="Laura Loudermilk with family heirloom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Laura Loudermilk with family heirloom"
                            class="img-responsive lazyload full default"
                            width="779"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/ca/fca4fdd4-5925-11ed-8f31-3f9761925298/635fd92d4d1a9.image.jpg?crop=779%2C779%2C0%2C38&resize=779%2C779&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college-report-zoe-stewart-to-sit-out-murray-state-season-as-redshirt/image_5172acf0-5fe6-11ed-85e0-1790a00c276d.html" class="tnt-asset-link"  aria-label="COLLEGE REPORT: Zoe Stewart to sit out Murray State season as redshirt">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COLLEGE REPORT: Zoe Stewart to sit out Murray State season as redshirt"
                            class="img-responsive lazyload full default"
                            width="578"
                            height="578"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/17/5172acf0-5fe6-11ed-85e0-1790a00c276d/636b2b592f8f2.image.jpg?crop=578%2C578%2C0%2C158&resize=578%2C578&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/met-111222-thcm-sons-shober/image_17be5f6e-636e-11ed-8867-3760844bbbe3.html" class="tnt-asset-link"  aria-label="MET 111222 THCM SONS SHOBER">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MET 111222 THCM SONS SHOBER"
                            class="img-responsive lazyload full default"
                            width="1227"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/7b/17be5f6e-636e-11ed-8867-3760844bbbe3/637117b1b321f.image.jpg?crop=1227%2C1227%2C231%2C0&resize=1227%2C1227&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/met-110922-wall-honor-toffolo-d/image_a7593680-60a8-11ed-b0f8-0bdc5fdee022.html" class="tnt-asset-link"  aria-label="MET 110922 WALL HONOR TOFFOLO D">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MET 110922 WALL HONOR TOFFOLO D"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/75/a7593680-60a8-11ed-b0f8-0bdc5fdee022/636c7170e53e4.image.jpg?crop=1143%2C1143%2C334%2C0&resize=1143%2C1143&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2524882" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/2022-ihsaa-cross-country-state-finals-girls-race/video_ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b.html" class="tnt-asset-link"  aria-label="2022 IHSAA cross country state finals girls race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 IHSAA cross country state finals girls race"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/e8/ee8bfdca-58c0-11ed-ad0a-3f0e0fafd45b/635f2ee30c8e5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/honor-flight-1/video_9973966c-97ed-5061-9fe3-1791b4a988e0.html" class="tnt-asset-link"  aria-label="Honor flight 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 1"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/97/9973966c-97ed-5061-9fe3-1791b4a988e0/636d7947e203f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2524882" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2524891" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524888" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2524897" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2524894" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2524906" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2518906" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["tribstar_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2518906" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["tribstar_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122443?https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div><p class="info-text dark ">
                            Sponsored By: <a href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525026" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2518801" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2518789" class="tncms-block"><section class="block emphasis-h4"><div class="clearfix">
    
    <div class="block-title title-1550523">
        <div class="block-title-inner">
            <h4>
                Contact Information
            </h4>
        </div>
    </div>
</div>
    <address>
        <strong>tribstar.com</strong><br>
        2800 Poplar St., Suite 37A<br>
        Terre Haute, IN 47803<br><strong>Phone:</strong> 812-231-4200<br><strong>Email:</strong> <a href="mailto:newsalert@tribstar.com">newsalert@tribstar.com</a><br><strong>Obituaries:</strong> <a href="mailto:obituary@tribstar.com">obituary@tribstar.com</a><br></address>
</section></div><div id="tncms-block-2518786" class="tncms-block"><section id="block-2518786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2518786 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label ">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2518783" class="tncms-block"><section id="block-2518783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2518783 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2518795" class="tncms-block padding-bottom"><section id="block-2518795" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1035%2C130 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1200%2C150 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1333%2C167 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1476%2C185 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=2008%2C252 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3200"
                height="401"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2518792" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2518798" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2518798"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Tribune-Star</a>, 2800 Poplar St., Suite 37A Terre Haute, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("400f34fa-655a-11ed-94d3-438fed72d4d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_high_school_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["avon", "fg", "sport", "basketball", "free throw", "half court", "south", "will staal", "lead"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2518948').click(function(e){
                                        $('#weather-2518948 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>