
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tribstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="squad, rob gibson, sport, american football, linton, practice, mark raetz, offense, player" />
<meta name="news_keywords" content="squad, rob gibson, sport, american football, linton, practice, mark raetz, offense, player" />
<meta name="description" content="A preview of Saturday's Wabash Valley Football Coaches Association All-Star Game at Memorial Stadium." />
<meta name="author" content="Andy Amey Tribune-Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?crop=737%2C387%2C0%2C106&amp;resize=737%2C387&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="737" />
<meta property="og:image:height" content="387" />
<meta property="og:title" content="Far-flung group to play in WVFCA All-Star Game" />
<meta property="og:description" content="A preview of Saturday's Wabash Valley Football Coaches Association All-Star Game at Memorial Stadium." />
<meta property="og:site_name" content="Terre Haute Tribune-Star" />
<meta property="og:section" content="Local High School Sports" />
<meta property="fb:app_id" content="581655148610659" />
<meta property="article:publisher" content="https://www.facebook.com/tribstar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tribstar" />
<meta name="twitter:creator" content="@https://www.twitter.com/tribstarandy" />
<meta name="twitter:image:alt" content="Far-flung group to play in WVFCA All-Star Game" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086217"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_high_school_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Andy Amey Tribune-Star","start_hour":"19","id":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","ga_page":"\/sports\/local_high_school_sports\/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_high_school_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tribstar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_high_school_sports","weather_temp":76,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_high_school_sports","asset_id":"858abe74-7fdd-513f-8ced-4de2bad151c4","asset_headline":"Far-flung group to play in WVFCA All-Star Game","asset_byline":"By Andy Amey Tribune-Star","asset_pub_date":"06\/24\/2022","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/www.tribstar.com\/sports\/local_high_school_sports\/far-flung-group-to-play-in-wvfca-all-star-game\/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","asset_tag_1":"squad","asset_tag_2":"rob gibson","asset_tag_3":"sport","asset_tag_4":"american football","asset_tag_5":"linton","asset_tag_6":"practice","asset_tag_7":"mark raetz","asset_tag_8":"offense","asset_tag_9":"player"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/impressions.js?_dc=1656124519"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/traffic.js?_dc=1656045320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/settings.js?_dc=1628714783"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993","asset_id":"c48c4d02-db9f-11ec-b934-cfae9ddca785","title":"The U.S. Supreme Court is poised to overturn the Roe V. Wade precedent that makes abortion legal nationwide. What is your opinion on this matter?","url":"\/opinion\/the-u-s-supreme-court-is-poised-to-overturn-the-roe-v-wade-precedent-that\/poll_c48c4d02-db9f-11ec-b934-cfae9ddca785.html","results":"https:\/\/www.tribstar.com\/opinion\/the-u-s-supreme-court-is-poised-to-overturn-the-roe-v-wade-precedent-that\/poll_c48c4d02-db9f-11ec-b934-cfae9ddca785.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122443?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","info_text":"Sponsored By: <a href=\"https:\/\/www.dorsettautomotive.com\/\" target=\"_blank\">Dorsett Automotive<\/a>","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tribstar_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2518906"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Far-flung group to play in WVFCA All-Star Game | Local High School Sports | tribstar.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tribstar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/8053c28e-6624-11e5-beb0-a30de8f7a282.png" />
    <link rel="alternate" type="application/rss+xml" title="Far-flung group to play in WVFCA All-Star Game | Local High School Sports | tribstar.com" href="http://www.tribstar.com/search/?f=rss&amp;t=article&amp;c=sports/local_high_school_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/byh7dQGiykAzVF5KX4doAIY0FmsazdaQ5UNK3ZtLCjrYeVnwft7Uboe",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/gkaM4sm8SdCosz5BQiqaYoD84T5s3i_0vWJQ4BoaGZEeWE9G7hW3OSzd96dkKaqegTpsyZtAg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="LVW009UNi6D2Cmf93LprrUkH-rbz4eIIKhxgwSQemSI" />
<script async src='https://tag.simpli.fi/sifitag/9269e210-4d78-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'tribstar',
        targeting: {
            section: 'sports/local_high_school_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="858abe74-7fdd-513f-8ced-4de2bad151c4" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-858abe74-7fdd-513f-8ced-4de2bad151c4  section-sports section-local-high-school-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_high_school_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tribstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_high_school_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Andy+Amey+Tribune-Star&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=858abe74-7fdd-513f-8ced-4de2bad151c4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_high_school_sports%2Farticle_858abe74-7fdd-513f-8ced-4de2bad151c4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_high_school_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tribstar.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_high_school_sports&amp;weather_temp=76&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_high_school_sports&amp;asset_id=858abe74-7fdd-513f-8ced-4de2bad151c4&amp;asset_headline=Far-flung+group+to+play+in+WVFCA+All-Star+Game&amp;asset_byline=By+Andy+Amey+Tribune-Star&amp;asset_pub_date=06%2F24%2F2022&amp;asset_pub_time=7%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_high_school_sports%2Ffar-flung-group-to-play-in-wvfca-all-star-game%2Farticle_858abe74-7fdd-513f-8ced-4de2bad151c4.html&amp;asset_tag_1=squad&amp;asset_tag_2=rob+gibson&amp;asset_tag_3=sport&amp;asset_tag_4=american+football&amp;asset_tag_5=linton&amp;asset_tag_6=practice&amp;asset_tag_7=mark+raetz&amp;asset_tag_8=offense&amp;asset_tag_9=player&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tribstar.com",
  secureDomain: "tribstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHTR62" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KHTR62');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tribstar.com/users/admin/contribute/article/?assetid=858abe74-7fdd-513f-8ced-4de2bad151c4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tribstar.com/users/admin/contribute/article/?from_section=/sports/local_high_school_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tribstar.com/tncms/admin/editorial-asset/?edit=858abe74-7fdd-513f-8ced-4de2bad151c4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525014" class="tncms-block in-drawer"><div id="site-logo-2525014" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="50"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525011" class="tncms-block in-drawer social-links"><div class="follow-links-2525011 default">
    
    <section id="block-2525011" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tribstar/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribstar" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/thtribstar" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribstar.com",
  "sameAs" : ["https://www.facebook.com/tribstar/","https://twitter.com/tribstar","http://www.instagram.com/thtribstar","https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525002" class="tncms-block hidden-md hidden-lg"><section id="block-2525002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525002" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525002" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525002-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525002-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525002 .search-spinner { position: absolute; }
    #site-search-2525002 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525002').submit();
        return false;
    });

    $('#site-search-2525002').on('submit', function(){
        if( $('#site-search-2525002-term').val() ){
            $('#site-search-2525002-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-activate-your-subscription">Activate Your Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&amp;p=oi&amp;m=1128481045361&amp;sit=erlwgcwlb&amp;f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://jotform.cnhionline.com/form/70950808275"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-problem-with-delivery">Report a Problem With Delivery</a>
                                </li><li>
                                    <a href="/textalerts"  class="nav-link tnt-section-textalerts">TextAlerts</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/news_columns"  class="nav-link tnt-section-news-columns">News Columns</a>
                                </li><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/indiana_news"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li><li>
                                    <a href="/news/business_news"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/features"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/arrest_reports"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/sports_columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/local_high_school_sports"  class="nav-link tnt-section-local-high-school-sports">Local High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_college_sports"  class="nav-link tnt-section-local-college-sports">Local College Sports</a>
                                </li><li>
                                    <a href="/sports/terre_haute_rex"  class="nav-link tnt-section-terre-haute-rex">Terre Haute Rex</a>
                                </li><li>
                                    <a href="/sports/colts"  class="nav-link tnt-section-colts">Colts</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/?loc=spphotosnav"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li><li>
                                    <a href="/football"  class="nav-link tnt-section-college-football-pick-em">College Football Pick 'Em</a>
                                </li><li>
                                    <a href="/hoosiershoops/"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/garagesales"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://terrehaute.findnsave.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-save">Find & Save</a>
                                </li><li>
                                    <a href="http://coupons.tribstar.com/?loc=clcouponnav"  target="_blank" rel="noopener" class="nav-link tnt-section-local-coupons">Local Coupons</a>
                                </li><li>
                                    <a href="/valleyhomes"  class="nav-link tnt-section-valley-homes">Valley Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/Pages/Upload/25809465_Qvv9r2"  target="_blank" rel="noopener" class="nav-link tnt-section-upload-photos">Upload Photos</a>
                                </li><li>
                                    <a href="https://issuu.com/tribstar/docs/2019_terre_haute_visitors_guide"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-visitors-guide">2019 Visitor's Guide</a>
                                </li><li>
                                    <a href="/terrehauteliving"  class="nav-link tnt-section-terre-haute-living">Terre Haute Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/flashpoint"  class="nav-link tnt-section-flashpoints">Flashpoints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2518942" class="tncms-block"><section id="block-2518942" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="718"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-terre-haute-living-story-idea"  href="/site/forms/online_services/submit_thliving/" >
                    <span class="nav-label ">Submit a Terre Haute Living Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-public-notice"  href="mailto:legals@tribstar.com" >
                    <span class="nav-label ">Submit a Public Notice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tribstar"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Far-flung group to play in WVFCA All-Star Game
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=581655148610659";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2518948" class="tncms-block cnhi-weather-widget"><div id="weather-2518948" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47803" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47803">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2518948" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Terre Haute, IN
                                
                                <small>(47803)</small>
                            </h4><h5>Today</h5>
                                <p>Clear to partly cloudy. Low 64F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 64F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 24, 2022 @ 10:32 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=47803"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2518945" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2524996" class="tncms-block"><div id="site-logo-2524996" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25" 
            srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/media/b/c3/bc3daeb0-cae8-11ec-8a5a-437da8db6dfc/62713464191d3.image.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="50"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, June 24, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2518954" class="tncms-block"><div class="follow-links-2518954 pull-right">
    
    <section id="block-2518954" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/tribstar/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribstar" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/thtribstar" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribstar.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90""https://www.facebook.com/tribstar/","https://twitter.com/tribstar","http://www.instagram.com/thtribstar"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2518954 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2518951" class="tncms-block cnhi-search"><section id="block-2518951" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2518951" class="search-form-container card clearfix text-center ">
    <form id="site-search-2518951" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2518951-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2518951-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2518951 .search-spinner { position: absolute; }
    #site-search-2518951 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2518951 { margin-bottom:0; }
        #site-search-2518951 .site-search-form { padding:0; }
        #site-search-2518951 #site-search-2518951-btn {
            outline: none;}
        #site-search-2518951 #site-search-2518951-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2518951-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2518951').submit();
        return false;
    });

    $('#site-search-2518951').on('submit', function(){
        if( $('#site-search-2518951-term').val() ){
            $('#site-search-2518951-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2518957" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2524903" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2524999" class="tncms-block pediment"><section id="block-2524999" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-lg">
        
            
            <article id="card-showcase-77bab490-f9d1-52a7-bf4d-c603afe19b79" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-topical tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-77bab490-f9d1-52a7-bf4d-c603afe19b79 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/vigo-anti-vaping-advocates-say-theres-more-work-to-do/article_77bab490-f9d1-52a7-bf4d-c603afe19b79.html" class="tnt-asset-link"  aria-label="Vigo anti-vaping advocates say there's more work to do">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Vigo anti-vaping advocates say there's more work to do"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/93/6932bd33-5449-5cf0-8517-9f2163697f36/62b52c5644261.image.jpg?crop=800%2C450%2C0%2C66&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/vigo-anti-vaping-advocates-say-theres-more-work-to-do/article_77bab490-f9d1-52a7-bf4d-c603afe19b79.html" class="tnt-asset-link" aria-label="Vigo anti-vaping advocates say there's more work to do">
        

        
            Vigo anti-vaping advocates say there's more work to do</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f0b32738-8ab5-5416-bd3d-6253bf75c1e0" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f0b32738-8ab5-5416-bd3d-6253bf75c1e0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/with-nation-divided-supreme-court-expands-gun-rights/article_f0b32738-8ab5-5416-bd3d-6253bf75c1e0.html" class="tnt-asset-link"  aria-label="With nation divided, Supreme Court expands gun rights">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="With nation divided, Supreme Court expands gun rights"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/14/d14836a9-8725-5ee5-adb5-e3d8365e7798/62b4e9782a4fb.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/with-nation-divided-supreme-court-expands-gun-rights/article_f0b32738-8ab5-5416-bd3d-6253bf75c1e0.html" class="tnt-asset-link" aria-label="With nation divided, Supreme Court expands gun rights">
        

        
            With nation divided, Supreme Court expands gun rights</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-13a91f5c-a937-5a62-b312-69862fb67fa3" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-13a91f5c-a937-5a62-b312-69862fb67fa3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fda-bans-juul-e-cigarettes-tied-to-teen-vaping-surge/article_13a91f5c-a937-5a62-b312-69862fb67fa3.html" class="tnt-asset-link"  aria-label="FDA bans Juul e-cigarettes tied to teen vaping surge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA bans Juul e-cigarettes tied to teen vaping surge"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/d5/1d510e16-f06f-5c27-9a77-8f4defa01351/62b49565b9468.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fda-bans-juul-e-cigarettes-tied-to-teen-vaping-surge/article_13a91f5c-a937-5a62-b312-69862fb67fa3.html" class="tnt-asset-link" aria-label="FDA bans Juul e-cigarettes tied to teen vaping surge">
        

        
            FDA bans Juul e-cigarettes tied to teen vaping surge</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-31e8fb10-723e-525c-a7cd-ca02cb0e64ba" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-31e8fb10-723e-525c-a7cd-ca02cb0e64ba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/1-6-panel-to-hear-of-trumps-pressure-on-justice-department/article_31e8fb10-723e-525c-a7cd-ca02cb0e64ba.html" class="tnt-asset-link"  aria-label="1/6 panel to hear of Trump's pressure on Justice Department">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="1/6 panel to hear of Trump's pressure on Justice Department"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/9e/b9e4c24f-6247-582f-a62f-34bc6d2c4b39/62b4758abe361.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/1-6-panel-to-hear-of-trumps-pressure-on-justice-department/article_31e8fb10-723e-525c-a7cd-ca02cb0e64ba.html" class="tnt-asset-link" aria-label="1/6 panel to hear of Trump's pressure on Justice Department">
        

        
            1/6 panel to hear of Trump's pressure on Justic&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-2518969" class="tncms-block cnhi-breaking-sponsor-text"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2524990" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2518918" class="tncms-block cnhi-breaking-sponsor-text visible-sm visible-xs"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2524879" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524876" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" class="carousel-inner"><div  class="item photo-4a109243-f066-5c90-9b9e-1616052f3de2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500"
                    
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="737"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target=".caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Bringing the defense: Terre Haute North's Dylan Hersman, right, tangles with a Greencastle Black Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500"
                    
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="556"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target=".caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Running play: Northview's Vinnie Bonomo runs the ball against his Black Squad teammates during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6713a6fb-85e1-510d-a4fc-307d84d027ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/71/6713a6fb-85e1-510d-a4fc-307d84d027ec/62b6458b56181.image.jpg?resize=712%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target=".caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. GarzaBrave defense: Terre Haute South’s Austin Dalton (right) does his part to slow down the offense during practice with his Gold Squad teammates Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c2c18776-ebb0-517e-99ca-1849c0a16612">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/c/2c/c2c18776-ebb0-517e-99ca-1849c0a16612/62b6458b6bff6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target=".caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Pass play: Casey-Westfield quarterback Aden Brenton throws to a Gold Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-43dc17a8-eeb3-5d08-a615-e8c64a1627b7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy default"
                    width="392"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/3d/43dc17a8-eeb3-5d08-a615-e8c64a1627b7/62b6458b828b4.image.jpg?resize=327%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target=".caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Made the catch: Mattoon's Derrius White makes the catch as he is covered by a Black Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-858abe74-7fdd-513f-8ced-4de2bad151c4" class="asset article-default"  data-url="https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A preview of Saturday's Wabash Valley Football Coaches Association All-Star Game at Memorial Stadium.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?crop=737%2C387%2C0%2C106&resize=737%2C387&order=crop%2Cresize">
            <meta itemprop="width" content="737">
            <meta itemprop="height" content="387">
        </div>
        <meta itemprop="name" content="tribstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tribstar.com\/tncms\/search\/mlt\/?origin=858abe74-7fdd-513f-8ced-4de2bad151c4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-858abe74-7fdd-513f-8ced-4de2bad151c4" class="asset-paging">
                <div id="paging-prev-858abe74-7fdd-513f-8ced-4de2bad151c4" class="paging-link prev offset"></div>
                <div id="paging-next-858abe74-7fdd-513f-8ced-4de2bad151c4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Far-flung group to play in WVFCA All-Star Game
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f72f6a36-18d5-11e4-85b2-001a4bcf887a-asset-858abe74-7fdd-513f-8ced-4de2bad151c4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tribstar.com/users/profile/Andy%20Amey">By Andy Amey Tribune-Star</a></span>
                
                    <div id="author-popup-f72f6a36-18d5-11e4-85b2-001a4bcf887a-asset-858abe74-7fdd-513f-8ced-4de2bad151c4-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f72f6a36-18d5-11e4-85b2-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribstar.com/users/profile/Andy%20Amey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andy Amey" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/avatars/f/72/f6a/f72f6a36-18d5-11e4-85b2-001a4bcf887a.5b6a6d72a3935941e89ecabe37021604.png?_dc=1453827878" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribstar.com/users/profile/Andy%20Amey" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Amey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/tribstarandy" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:andy.amey@tribstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f72f6a36-18d5-11e4-85b2-001a4bcf887a-asset-858abe74-7fdd-513f-8ced-4de2bad151c4').popover({
                            content: $('#author-popup-f72f6a36-18d5-11e4-85b2-001a4bcf887a-asset-858abe74-7fdd-513f-8ced-4de2bad151c4-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-24T19:00:55-04:00" class="tnt-date asset-date text-muted">
            Jun 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-24T19:00:55-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-24T19:00:55-04:00">
    <meta itemprop="datePublished" content="2022-06-24T19:00:55-04:00">
    <meta itemprop="dateModified" content="2022-06-24T19:00:55-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4" class="carousel-inner"><div  class="item photo-4a109243-f066-5c90-9b9e-1616052f3de2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4a109243-f066-5c90-9b9e-1616052f3de2" data-instance="#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target="#photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="737">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500"
                    
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="737"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=614%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Bringing the defense: Terre Haute North's Dylan Hersman, right, tangles with a Greencastle Black Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f" data-instance="#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target="#photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="556">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500"
                    
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="556"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/5c/05c18fd4-bc35-5a0e-9f52-cc8eaae6dd5f/62b6458b41d3f.image.jpg?resize=463%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Running play: Northview's Vinnie Bonomo runs the ball against his Black Squad teammates during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6713a6fb-85e1-510d-a4fc-307d84d027ec">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-6713a6fb-85e1-510d-a4fc-307d84d027ec" data-instance="#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target="#photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="562">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/71/6713a6fb-85e1-510d-a4fc-307d84d027ec/62b6458b56181.image.jpg?resize=712%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/71/6713a6fb-85e1-510d-a4fc-307d84d027ec/62b6458b56181.image.jpg?resize=712%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="562"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/71/6713a6fb-85e1-510d-a4fc-307d84d027ec/62b6458b56181.image.jpg?resize=712%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. GarzaBrave defense: Terre Haute South’s Austin Dalton (right) does his part to slow down the offense during practice with his Gold Squad teammates Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c2c18776-ebb0-517e-99ca-1849c0a16612">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-c2c18776-ebb0-517e-99ca-1849c0a16612" data-instance="#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target="#photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="498">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/c/2c/c2c18776-ebb0-517e-99ca-1849c0a16612/62b6458b6bff6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/c/2c/c2c18776-ebb0-517e-99ca-1849c0a16612/62b6458b6bff6.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="498"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/c/2c/c2c18776-ebb0-517e-99ca-1849c0a16612/62b6458b6bff6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Pass play: Casey-Westfield quarterback Aden Brenton throws to a Gold Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-43dc17a8-eeb3-5d08-a615-e8c64a1627b7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Far-flung group to play in WVFCA All-Star Game","url":"/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html","uuid":"858abe74-7fdd-513f-8ced-4de2bad151c4","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-43dc17a8-eeb3-5d08-a615-e8c64a1627b7" data-instance="#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal" data-target="#photo-carousel-858abe74-7fdd-513f-8ced-4de2bad151c4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="392">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/3d/43dc17a8-eeb3-5d08-a615-e8c64a1627b7/62b6458b828b4.image.jpg?resize=327%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/3d/43dc17a8-eeb3-5d08-a615-e8c64a1627b7/62b6458b828b4.image.jpg?resize=327%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Far-flung group to play in WVFCA All-Star Game"
                    class="img-responsive owl-lazy letterbox default"
                    width="392"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/3d/43dc17a8-eeb3-5d08-a615-e8c64a1627b7/62b6458b828b4.image.jpg?resize=327%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-858abe74-7fdd-513f-8ced-4de2bad151c4 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Made the catch: Mattoon's Derrius White makes the catch as he is covered by a Black Squad teammate during practice on Wednesday at Memorial Stadium.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="858abe74-7fdd-513f-8ced-4de2bad151c4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html%20%7C%20Far-flung group to play in WVFCA All-Star Game"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html&amp;summary=Far-flung group to play in WVFCA All-Star Game"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html&amp;media=https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/a1/4a109243-f066-5c90-9b9e-1616052f3de2/62b6458b1bb2b.image.jpg?resize=737%2C600&amp;description=Far-flung group to play in WVFCA All-Star Game"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Far-flung group to play in WVFCA All-Star Game&amp;body=https://www.tribstar.com/sports/local_high_school_sports/far-flung-group-to-play-in-wvfca-all-star-game/article_858abe74-7fdd-513f-8ced-4de2bad151c4.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The continually expanding Wabash Valley will put on its annual football show at 7 p.m. Saturday at Memorial Stadium, when Rob Gibson's Gold Squad and Mark Raetz's Black Squad battle in the Wabash Valley Football Coaches Association All-Star Game.</p><p>A total of 36 high schools have graduated seniors participating in the contest, and those players will be seeing some faces they probably didn't face during the regular season.</p><p>The northern boundary of this year's WVFCA participation includes players from Mattoon, Tri-County, Covington and Cascade. Schools along the southern edge include Newton, Lawrenceville, Olney and Linton. The westernmost school is probably Cumberland, the easternmost definitely Indian Creek.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Not all traditional rivals, in other words.</p><p>A glance at the Gold Roster would seem to indicate that a potentially historic passing duo — South Vermillion quarterback Anthony Garzolini and Parke Heritage's Noble Johnson — will put on a show, but that's apparently not going to happen. The Indiana State-bound Garzolini is sitting out, according to WVFCA sources, while Johnson missed most of the practice week while fulfulling responsibilities at Coffeyville, Kan., where he'll be playing in the fall.</p><p>Coach Rob Gibson of Owen Valley and the Gold Squad does not seem to be worried.</p><p>"We've had a tremendous week of practice so far," he told the Tribune-Star. "The guys are working hard and they're having a blast. We have really enjoyed the challenge of installing an offense and defense that are both simple and effective."</p><p>One of the South Vermillion players in the game has made a big impact, Gibson said, but it's not Garzolini.</p><p>"Peyton Hawkins from South Vermillion has been a huge bright spot on our offense," Gibson said. "Ryan Schultz [a tight end from Lawrenceville] has had a great week and the offensive line is anchored by Trey Herrin from Terre Haute South.</p><p>"Defensively, there are quite a few guys who have really stepped up big," Gibson continued. "Jerry McBee from Owen Valley and Jett Massey from Monrovia set the edge . . . and Mekhi Moore from South has also made a number of plays. We have athletes all over the place, and I know the other team does as well."</p><p>Raetz agrees with that statement.</p><p>"The players are excited for the game," the Northview coach said. "They've had a good week of practice and we expect it to be a competitive game."</p><p>The Black Squad's offense will have a definite Western Indiana Conference look.</p><p>"Expect Aidan Neathery from Indian Creek and Dillon White from Northview to alternate at quarterback," Raetz said. "William Newby from Sullivan and Donavin Cherry from Northview will man the running back position."</p><p>If those names sound familiar to Tribune-Star readers, the Black Squad's defensive leaders will too.</p><p>"Some defensive standouts this week in practice have been Braxton Sampton from Northview, Griffin Graham from Terre Haute North, Weston Rowe from North Vermillion and Brandon Murray from Indian Creek," Raetz mentioned.</p><p>Special teams are often interesting after one week of practice, but both squads are blessed with great punters: Peyton Clerk of West Vigo for the Gold Squad and Jaydan Miller of Linton for the Black Squad.</p><p>"As long as both teams stay healthy and have fun, it will be a successful game," Gibson predicted.</p><p> </p><p>Gold Roster</p><p>Tyler Vaughn, North Central (1)</p><p>Hunter Fine, North Daviess (1)</p><p>Anthony Garzolini, South Vermillion (1)</p><p>Jeremiah Swalls, North Central (2)</p><p>Peyton Hawkins, South Vermillion (2)</p><p>Bryer Lecocq, Owen Valley (4)</p><p>Gunner Burress, North Putnam (5)</p><p>Zo Jeffers, North Daviess (8)</p><p>Braden Potters, Cascade (10)</p><p>Iysten Syfert, Cumberland (11)</p><p>Brenyn Winningham, Lawrenceville (11)</p><p>Aden Brenton, Casey (12)</p><p>Gavin Stephens, Owen Valley (12)</p><p>Jerome Blevins, West Vigo (13)</p><p>Levon Warrington, Terre Haute South (14)</p><p>Anthony Wood, Parke Heritage (22)</p><p>Peyton Clerk, West Vigo (22)</p><p>Noble Johnson, Parke Heritage (25)</p><p>Adam Keeney, Casey (27)</p><p>Gaven Followell, Monrovia (27)</p><p>Jerry McBee, Owen Valley (28)</p><p>James Mancourt, South Vermillion (29)</p><p>Ryan Schultz, Lawrenceville (43)</p><p>Distance Delph, Dugger Union (45)</p><p>Cole Perry, Monrovia (51)</p><p>Austin Dalton, Terre Haute South (51)</p><p>Ian Borst, Eastern Greene (53)</p><p>Aiden Kanouse, South Vermillion (54)</p><p>Rylan Hendricks, West Vigo (54)</p><p>Jett Massey, Monrovia (55)</p><p>Spencer Strong, North Daviess (55)</p><p>Elijah Miller, Owen Valley (55)</p><p>Colby Ryan, Cumberland (56)</p><p>Bryce Bedwell, Lawrenceville (56)</p><p>Matt Goeppner, South Vermillion (62)</p><p>Deagan Shirar, Cascade (68)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Dalton Purcell, Riverton Parke (71)</p><p>Gabe Harrison, Riverton Parke (74)</p><p>Kovey Jeter, North Putnam (75)</p><p>Anthony Crockett, North Central (76)</p><p>Trey Herrin, Terre Haute South (79)</p><p>James Hendrickson, Owen Valley (81)</p><p>C.J. Forney, Terre Haute South (82)</p><p>Mekhi Moore, Terre Haute South (83)</p><p>Head coach — Rob Gibson, Owen Valley</p><p>Assistant coaches — Connor Simmons, Cascade; Andy Olson, Monrovia; Tim Herrin, Terre Haute South; Joe Kutch, North Central; Lucas Watkins, Cumberland; Dave Stephens, Owen Valley</p><p>Black Roster</p><p>Alan Karrfalt, Covington (2)</p><p>Mason Mulvey, Newton (2)</p><p>Easton Morgan, Northview (2)</p><p>Calvin Livvix, Marshall (3)</p><p>Dillon White, Northview (4)</p><p>Nathan Swan, Marshall (8)</p><p>Ben Meinhart, Newton (9)</p><p>Donavin Cherry, Northview (9)</p><p>Dylan York, Robinson (11)</p><p>Braeden Burgener, Olney (13)</p><p>Vinny Bonomo, Northview (15)</p><p>Sammy Saunders, Terre Haute North (15)</p><p>Ben Stimler, Red Hill (20)</p><p>Aiden Neathery, Indian Creek (21)</p><p>Matthew Goodpaster, South Putnam (21)</p><p>Brandon Murray, Indian Creek (23)</p><p>Derrius White, Mattoon (24)</p><p>Andrew Maxfield, Red Hill (24)</p><p>Griffin Klingerman, Terre Haute North (27)</p><p>Keifer Wilson, Greencastle (28)</p><p>Jaydan Miller, Linton (32)</p><p>William Newby, Sullivan (32)</p><p>James Kelly, Indian Creek (35)</p><p>Matthew Gordon, Mattoon (35)</p><p>Kelby Steber, Olney (35)</p><p>Griffin Graham, Terre Haute North (36)</p><p>Rylan King, Robinson (41)</p><p>Braxton Sampson, Northview (42)</p><p>Neil Ellmore, Covington (43)</p><p>Mark Hernandez, Greencastle (43)</p><p>Carter Edney, North Vermillion (44)</p><p>Dylan Hersman, Terre Haute North (50)</p><p>Colton McKee, Northview (52)</p><p>R.C. Hall, Indian Creek (54)</p><p>Parker Pelfrey, South Putnam (54)</p><p>Tim Keske, Tri-County (54)</p><p>Donovan Debruhl, Linton (58)</p><p>Jackson Fields, Linton (63)</p><p>Clayton Nichols, Marshall (64)</p><p>Greg Reece, Tri-County (70)</p><p>Weston Rowe, North Vermillion (75)</p><p>Sam Bradbury, Mattoon (76)</p><p>Connor George, Greencastle (87)</p><p>Head coach — Mark Raetz, Northview</p><p>Assistant coaches — Mike Meyer, Greencastle; Steve Spinks, Ben Davis; Troy Johnson, Mattoon; Jared Boyll, Marshall; Jonathan Bradshaw, Northview</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2519470" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22squad%22#tncms-source=keyword" class="tag-squad label label-default" data-tncms-track-dmp='search: squad' rel="nofollow">Squad</a>
                </li> <li>
                    <a href="/search/?k=%22rob%20gibson%22#tncms-source=keyword" class="tag-rob-gibson label label-default" data-tncms-track-dmp='search: rob-gibson' rel="nofollow">Rob Gibson</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22linton%22#tncms-source=keyword" class="tag-linton label label-default" data-tncms-track-dmp='search: linton' rel="nofollow">Linton</a>
                </li> <li>
                    <a href="/search/?k=%22practice%22#tncms-source=keyword" class="tag-practice label label-default" data-tncms-track-dmp='search: practice' rel="nofollow">Practice</a>
                </li> <li>
                    <a href="/search/?k=%22mark%20raetz%22#tncms-source=keyword" class="tag-mark-raetz label label-default" data-tncms-track-dmp='search: mark-raetz' rel="nofollow">Mark Raetz</a>
                </li> <li>
                    <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense' rel="nofollow">Offense</a>
                </li> <li>
                    <a href="/search/?k=%22player%22#tncms-source=keyword" class="tag-player label label-default" data-tncms-track-dmp='search: player' rel="nofollow">Player</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1431"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f72f6a36-18d5-11e4-85b2-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribstar.com/users/profile/Andy%20Amey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Andy Amey" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/avatars/f/72/f6a/f72f6a36-18d5-11e4-85b2-001a4bcf887a.5b6a6d72a3935941e89ecabe37021604.png?_dc=1453827878" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribstar.com/users/profile/Andy%20Amey" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Amey</a>
                                </h4>
                                    <p class="card-about">Ancient sportswriter that hates the 21st Century.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/tribstarandy" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:andy.amey@tribstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f72f6a36-18d5-11e4-85b2-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f72f6a36-18d5-11e4-85b2-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Andy Amey" data-description="Whenever Andy Amey posts new content, you'll get an email delivered to your inbox with a link." data-name="Andy Amey notification" data-author-id="f72f6a36-18d5-11e4-85b2-001a4bcf887a" data-user-url="https://www.tribstar.com/users/">
        <i class="fas tnt-star"></i> Follow Andy Amey
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tribstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tribstar.com/users/login/?referer_url=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_high_school_sports%2Ffar-flung-group-to-play-in-wvfca-all-star-game%2Farticle_858abe74-7fdd-513f-8ced-4de2bad151c4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tribstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_high_school_sports%2Ffar-flung-group-to-play-in-wvfca-all-star-game%2Farticle_858abe74-7fdd-513f-8ced-4de2bad151c4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561461" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2524909" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2524912" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2524915" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.tribstar.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tribstar.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2524831" class="tncms-block double-pad-bottom"><section id="block-2524831" class="block emphasis-h3 dark  " ><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-2524831-0292c2d4-e82a-11ec-99da-3f52ad19e1dd" class="tnt-asset-type-link clearfix card summary has-image image-top dark letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0292c2d4-e82a-11ec-99da-3f52ad19e1dd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://terrehauteliving-cnhi.newsmemory.com/?selDate=20220531" class="tnt-asset-link"  aria-label="Terre Haute Living - June 2022">
                
                
                
                <img
                    alt="Terre Haute Living - June 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/29/0292c2d4-e82a-11ec-99da-3f52ad19e1dd/62a2498f5a0f5.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1000"
                    height="1286" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://terrehauteliving-cnhi.newsmemory.com/?selDate=20220531" class="tnt-asset-link" aria-label="Terre Haute Living - June 2022">
        

        
            Terre Haute Living - June 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-2524921" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2524918" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15583"></div>
<script src="//api.circularhub.com/15583/0390813b17124607/circularhub_module.js"></script>
</div></div><div id="tncms-block-2519005" class="tncms-block"><a href="https://www.ifoldsflip.com/t/281858-tribstar-tv">
</a><a target="_blank" title="Read Tribstar TV" href="https://www.ifoldsflip.com/t/281858-tribstar-tv"><img width="200" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/281858/200" border="0"></a></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2524993" class="tncms-block"><section id="block-2524993" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524993 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/opinion/the-u-s-supreme-court-is-poised-to-overturn-the-roe-v-wade-precedent-that/poll_c48c4d02-db9f-11ec-b934-cfae9ddca785.html" class="tnt-asset-link" aria-label="The U.S. Supreme Court is poised to overturn the Roe V. Wade precedent that makes abortion legal nationwide. What is your opinion on this matter?">
        

        
            The U.S. Supreme Court is poised to overturn the Roe V. Wade precedent that makes abortion legal nationwide. What is your opinion on this matter?</a></h4>
            <div id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-c48c4d02-db9f-11ec-b934-cfae9ddca785 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-your-vote"></span>
                </div>
                <div id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-results" class="tnt-poll-results hide"></div>
                <div id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-container">
                    <form id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-form" class="tnt-poll-form" role="form" method="post" action="/opinion/the-u-s-supreme-court-is-poised-to-overturn-the-roe-v-wade-precedent-that/poll_c48c4d02-db9f-11ec-b934-cfae9ddca785.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I favor the court overturning Roe and returning the issue to states" value="C9D5D7A6-EA80-0001-BA84F96711E013D0"> I favor the court overturning Roe and returning the issue to states
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I oppose the court overturning Roe and ending nationwide protections for women who seek abortions" value="C9D5D7B3-3130-0001-17FA53DC167CAA60"> I oppose the court overturning Roe and ending nationwide protections for women who seek abortions
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C9D5D7B8-81F0-0001-E4B2D0B494D0DF80"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-back-vote" class="padding-top hide">
                <button id="poll-c48c4d02-db9f-11ec-b934-cfae9ddca785-2524993-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2518993" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2524987" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2524987" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524987 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2524987-589d5e72-bcb3-5a27-b5da-cdf3a87f90d7" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/shirley-duncan-1085543071" class="tnt-asset-link" aria-label="Duncan, Shirley">
        

        
            Duncan, Shirley</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-e4ea4c73-8b37-5a77-91fe-7b1c96e0ea31" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e4ea4c73-8b37-5a77-91fe-7b1c96e0ea31 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/laura-price-1085542755" class="tnt-asset-link"  aria-label="PRICE, Laura Nov 23, 1930 - Jun 23, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="PRICE, Laura Nov 23, 1930 - Jun 23, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/4e/e4ea4c73-8b37-5a77-91fe-7b1c96e0ea31/62b600516a5b6.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="260"
                    height="334" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/laura-price-1085542755" class="tnt-asset-link" aria-label="PRICE, Laura Nov 23, 1930 - Jun 23, 2022">
        

        
            PRICE, Laura Nov 23, 1930 - Jun 23, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-03d14564-5cc4-5f70-8320-09bf2315e822" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/shirley-duncan-1085534604" class="tnt-asset-link" aria-label="DUNCAN, Shirley Jan 15, 1938 - Jun 21, 2022">
        

        
            DUNCAN, Shirley Jan 15, 1938 - Jun 21, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-90cc5f07-2cac-51b7-b32d-55bb6d23c25c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-90cc5f07-2cac-51b7-b32d-55bb6d23c25c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/james-friede-1085535006" class="tnt-asset-link"  aria-label="FRIEDE, James Aug 21, 1956 - Jun 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="FRIEDE, James Aug 21, 1956 - Jun 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0c/90cc5f07-2cac-51b7-b32d-55bb6d23c25c/62b4d92e4512d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="360"
                    height="463" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/james-friede-1085535006" class="tnt-asset-link" aria-label="FRIEDE, James Aug 21, 1956 - Jun 22, 2022">
        

        
            FRIEDE, James Aug 21, 1956 - Jun 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-24eb87fc-0f9f-5f7e-a791-c37e08347ca3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24eb87fc-0f9f-5f7e-a791-c37e08347ca3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/dr-maryanne-roehm-1085534791" class="tnt-asset-link"  aria-label="ROEHM, Dr. Maryanne Nov 29, 1925 - Jun 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ROEHM, Dr. Maryanne Nov 29, 1925 - Jun 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/4e/24eb87fc-0f9f-5f7e-a791-c37e08347ca3/62b4c812c449f.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="771" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/dr-maryanne-roehm-1085534791" class="tnt-asset-link" aria-label="ROEHM, Dr. Maryanne Nov 29, 1925 - Jun 19, 2022">
        

        
            ROEHM, Dr. Maryanne Nov 29, 1925 - Jun 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-c61ef101-b327-5965-be9a-f4f995bbaef1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c61ef101-b327-5965-be9a-f4f995bbaef1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/john-burdick-1085534008" class="tnt-asset-link"  aria-label="BURDICK, John Dec 11, 1950 - Feb 11, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BURDICK, John Dec 11, 1950 - Feb 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/c/61/c61ef101-b327-5965-be9a-f4f995bbaef1/62b46ef160e51.preview.jpg?resize=122%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="251"
                    height="413" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/john-burdick-1085534008" class="tnt-asset-link" aria-label="BURDICK, John Dec 11, 1950 - Feb 11, 2022">
        

        
            BURDICK, John Dec 11, 1950 - Feb 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2524987-91d733e9-6b3d-51f9-8c2a-a7a71663fb7d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91d733e9-6b3d-51f9-8c2a-a7a71663fb7d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/donella-crane-1085525341" class="tnt-asset-link"  aria-label="CRANE, Donella Sep 11, 1949 - Jun 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CRANE, Donella Sep 11, 1949 - Jun 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d733e9-6b3d-51f9-8c2a-a7a71663fb7d/62b37cb48958d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="384"
                    height="494" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/donella-crane-1085525341" class="tnt-asset-link" aria-label="CRANE, Donella Sep 11, 1949 - Jun 20, 2022">
        

        
            CRANE, Donella Sep 11, 1949 - Jun 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2524828" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2524825" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524882" class="tncms-block"><section id="block-2524882" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2524882 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2524882" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2524882" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2524882" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2524882" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2524882" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_the_editor/readers-forum-june-22-2022-indiana-gaming-commission-short-changes-community/article_1e4907a0-f1ac-11ec-8a28-9748cec1c5e9.html">Readers' Forum, June 22, 2022: Indiana Gaming Commission short changes community</a></li><li><a href="/news/local_news/vigo-county-food-inpsections-june-6-10-2022/article_3d324d8a-a93d-567c-9c08-0dba106c2e10.html">Vigo County food inpsections: June 6-10, 2022</a></li><li><a href="/news/local_news/queen-of-terre-haute-casino-resort-breaks-ground/article_605525ec-0ec7-558a-83bb-7d92e69390cd.html">Queen of Terre Haute Casino Resort breaks ground</a></li><li><a href="/news/local_news/20-million-for-valley-projects-announced/article_e5b5a2e8-f329-11ec-9107-1383f21f7244.html">$20 million for Valley projects announced</a></li><li><a href="/news/news_columns/mike-lunsford-valeska-gets-her-day-in-terre-haute/article_f4e9681d-880b-54f2-b50e-bad66f5b05ee.html">Mike Lunsford: Valeska gets her day in Terre Haute</a></li><li><a href="/news/local_news/developing-good-citizens-board-approves-standards-for-new-civics-education-course-for-indiana-middle-schoolers/article_7dac7d49-9991-5b51-a5a4-78396ad7ad74.html">Developing good citizens: Board approves standards for new civics education course for Indiana middle schoolers</a></li><li><a href="/news/local_news/vigo-schools-consider-5-8m-bond-issue/article_902edef5-6c53-592b-9422-08b1c46497e4.html">Vigo schools consider $5.8M bond issue</a></li><li><a href="/news/local_news/vigo-anti-vaping-advocates-say-theres-more-work-to-do/article_77bab490-f9d1-52a7-bf4d-c603afe19b79.html">Vigo anti-vaping advocates say there's more work to do</a></li><li><a href="/news/local_news/terre-hautes-juneteenth-celebration-flourishing/article_eb7c12f9-f701-5b53-84bb-672741a8b768.html">Terre Haute's Juneteenth celebration flourishing</a></li><li><a href="/sports/update-ciolli-bartlett-takes-head-coaching-job-at-arizona-state/article_75ab8359-1bb7-52ce-8cab-cf50f8546122.html">UPDATE: Ciolli Bartlett takes head-coaching job at Arizona State</a></li></ul></div>
        
        
            <div id="images-2524882" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arrest_reports/vigo-county-jail-log-june-21-2022/image_796103c1-b3d6-5942-8e35-34adacf4f1e8.html" class="tnt-asset-link"  aria-label="Vigo County Jail Log: June 21, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigo County Jail Log: June 21, 2022"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/96/796103c1-b3d6-5942-8e35-34adacf4f1e8/62af9c90f245b.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/sonarsource-strengthens-management-team-with-manish-gupta-as-its-cmo/image_f0e3c1ff-8765-51b2-b74f-2a250dd9f655.html" class="tnt-asset-link"  aria-label="SonarSource Strengthens Management Team with Manish Gupta as its CMO">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SonarSource Strengthens Management Team with Manish Gupta as its CMO"
                            class="img-responsive lazyload ap-photo full default"
                            width="486"
                            height="486"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/f/0e/f0e3c1ff-8765-51b2-b74f-2a250dd9f655/62b1ba73a91d9.image.jpg?crop=486%2C486%2C0%2C79&resize=486%2C486&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/unprecedented-dangerous-temperatures-heat-index-expected-in-wabash-valley-for-next-few-days/image_51cf4bc9-397c-524b-89e3-c0ce181fd2c5.html" class="tnt-asset-link"  aria-label="'Unprecedented': Dangerous temperatures, heat index expected in Wabash Valley for next few days">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Unprecedented': Dangerous temperatures, heat index expected in Wabash Valley for next few days"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/5/1c/51cf4bc9-397c-524b-89e3-c0ce181fd2c5/62a952850df9b.image.jpg?crop=429%2C429%2C0%2C85&resize=429%2C429&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_high_school_sports/stewart-starts-both-games-as-indiana-splits-with-kentucky/image_dd2be9bc-753d-5244-a029-41211227ef35.html" class="tnt-asset-link"  aria-label="Stewart starts both games as Indiana splits with Kentucky">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stewart starts both games as Indiana splits with Kentucky"
                            class="img-responsive lazyload full default"
                            width="394"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/d2/dd2be9bc-753d-5244-a029-41211227ef35/62a54fd8b17d5.image.jpg?crop=394%2C394%2C0%2C103&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/d2/dd2be9bc-753d-5244-a029-41211227ef35/62a54fd8b17d5.image.jpg?crop=394%2C394%2C0%2C103&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/d2/dd2be9bc-753d-5244-a029-41211227ef35/62a54fd8b17d5.image.jpg?crop=394%2C394%2C0%2C103&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/d2/dd2be9bc-753d-5244-a029-41211227ef35/62a54fd8b17d5.image.jpg?crop=394%2C394%2C0%2C103&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/d2/dd2be9bc-753d-5244-a029-41211227ef35/62a54fd8b17d5.image.jpg?crop=394%2C394%2C0%2C103&resize=394%2C394&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/2022-dancing-with-the-terre-haute-stars-lineup-released/image_91d470a7-5c74-5dd3-9214-a5d5c7518ab5.html" class="tnt-asset-link"  aria-label="2022 'Dancing with the Terre Haute Stars' lineup released">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2022 'Dancing with the Terre Haute Stars' lineup released"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/1d/91d470a7-5c74-5dd3-9214-a5d5c7518ab5/62a011040036d.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/tiny-home-project-moves-forward-in-terre-haute/image_6d2263a2-e612-536a-af1d-ed18d7f51e29.html" class="tnt-asset-link"  aria-label="Tiny home project moves forward in Terre Haute">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tiny home project moves forward in Terre Haute"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/d2/6d2263a2-e612-536a-af1d-ed18d7f51e29/629d58a43157a.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_college_sports/isu_sports/former-sycamore-laravia-elects-to-stay-in-the-nba-draft/image_13abeb3d-99dd-57a3-bbb2-747eb27e845b.html" class="tnt-asset-link"  aria-label="Former Sycamore LaRavia elects to stay in the NBA Draft">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Sycamore LaRavia elects to stay in the NBA Draft"
                            class="img-responsive lazyload full default"
                            width="448"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/3a/13abeb3d-99dd-57a3-bbb2-747eb27e845b/6296d654598c6.image.jpg?crop=448%2C448%2C0%2C75&resize=448%2C448&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2524882" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/former-isu-basketball-player-jake-laravia-is-picked-in-the-nba-draft/video_47da9a68-f3a8-11ec-9457-3b8cfab58ebc.html" class="tnt-asset-link"  aria-label="Former ISU basketball player Jake LaRavia is picked in the NBA Draft">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former ISU basketball player Jake LaRavia is picked in the NBA Draft"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/7d/47da9a68-f3a8-11ec-9457-3b8cfab58ebc/62b5936d00adf.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/yellowstone-river-flood-video/video_b627ec10-ecdb-11ec-8210-bf868b108bea.html" class="tnt-asset-link"  aria-label="Yellowstone River flood video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yellowstone River flood video"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/62/b627ec10-ecdb-11ec-8210-bf868b108bea/62aa29a0483e8.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/62/b627ec10-ecdb-11ec-8210-bf868b108bea/62aa29a0483e8.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/62/b627ec10-ecdb-11ec-8210-bf868b108bea/62aa29a0483e8.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/62/b627ec10-ecdb-11ec-8210-bf868b108bea/62aa29a0483e8.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/62/b627ec10-ecdb-11ec-8210-bf868b108bea/62aa29a0483e8.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/rooted-in-pride-terre-hautes-first-pride-festival/video_ac8487f9-a18e-5190-b8ad-df158636f1b2.html" class="tnt-asset-link"  aria-label="'Rooted in Pride' – Terre Haute's first Pride Festival">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Rooted in Pride' – Terre Haute's first Pride Festival"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/c8/ac8487f9-a18e-5190-b8ad-df158636f1b2/629d5fb91a010.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/c8/ac8487f9-a18e-5190-b8ad-df158636f1b2/629d5fb91a010.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/c8/ac8487f9-a18e-5190-b8ad-df158636f1b2/629d5fb91a010.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/c8/ac8487f9-a18e-5190-b8ad-df158636f1b2/629d5fb91a010.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/c8/ac8487f9-a18e-5190-b8ad-df158636f1b2/629d5fb91a010.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/centerville-wins-2a-mooresville-baseball-semistate/video_01aa05ec-e9c6-11ec-b560-afbcca499734.html" class="tnt-asset-link"  aria-label="Centerville wins 2A Mooresville baseball semistate">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Centerville wins 2A Mooresville baseball semistate"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/1a/01aa05ec-e9c6-11ec-b560-afbcca499734/62a4fcbfdfcec.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/riverton-parke-celebrates-softball-sectional-title/video_90d05bb8-e057-11ec-8f1c-43ae61306e17.html" class="tnt-asset-link"  aria-label="Riverton Parke celebrates softball sectional title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riverton Parke celebrates softball sectional title"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/0d/90d05bb8-e057-11ec-8f1c-43ae61306e17/62952a22e18fd.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/south-vermillion-celebrates-third-straight-softball-regional/video_df2a4bde-e14c-11ec-8a6e-07426987ab5d.html" class="tnt-asset-link"  aria-label="South Vermillion celebrates third-straight softball regional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Vermillion celebrates third-straight softball regional"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/f2/df2a4bde-e14c-11ec-8a6e-07426987ab5d/6296c5cc3f94d.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2524882" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2524891" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2524888" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2524897" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2524894" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2524906" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2518906" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["tribstar_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2518906" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["tribstar_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122443?https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div><p class="info-text dark ">
                            Sponsored By: <a href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2525026" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2518801" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2518789" class="tncms-block"><section class="block emphasis-h4"><div class="clearfix">
    
    <div class="block-title title-1550523">
        <div class="block-title-inner">
            <h4>
                Contact Information
            </h4>
        </div>
    </div>
</div>
    <address>
        <strong>tribstar.com</strong><br>
        2800 Poplar St., Suite 37A<br>
        Terre Haute, IN 47803<br><strong>Phone:</strong> 812-231-4200<br><strong>Email:</strong> <a href="mailto:newsalert@tribstar.com">newsalert@tribstar.com</a><br><strong>Obituaries:</strong> <a href="mailto:obituary@tribstar.com">obituary@tribstar.com</a><br></address>
</section></div><div id="tncms-block-2518786" class="tncms-block"><section id="block-2518786" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2518786 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label ">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2518783" class="tncms-block"><section id="block-2518783" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2518783 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2518795" class="tncms-block padding-bottom"><section id="block-2518795" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1035%2C130 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1200%2C150 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1333%2C167 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1476%2C185 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=2008%2C252 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3200"
                height="401"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2518792" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2518798" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2518798"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Tribune-Star</a>, 2800 Poplar St., Suite 37A Terre Haute, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_high_school_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("858abe74-7fdd-513f-8ced-4de2bad151c4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_high_school_sports", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["squad", "rob gibson", "sport", "american football", "linton", "practice", "mark raetz", "offense", "player"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2518948').click(function(e){
                                        $('#weather-2518948 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal();
                        });
                    }  else {
                        carouselInit_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal() {
                var gallery_ad_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal = false;
                var gallery_changed_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .owl-stage-outer").height( $('#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal = $('#gallery-items-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal').data('owlCarousel');
                $('#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal.prev();
                });
                $('#carousel-858abe74-7fdd-513f-8ced-4de2bad151c4-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_858abe74_7fdd_513f_8ced_4de2bad151c4_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>