
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.tribstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="isu men's basketball, isu, cam henry, sport, basketball, xavier bledson, neese, cam crawford, josh schertz, isaiah coleman-lands" />
<meta name="news_keywords" content="isu men's basketball, isu, cam henry, sport, basketball, xavier bledson, neese, cam crawford, josh schertz, isaiah coleman-lands" />
<meta name="description" content="Indiana State's men's basketball team defeated Miami of Ohio 69-68 at Hulman Center on Saturday. Cooper Neese's layup with 1.6 seconds left stood after Miami's Isaiah Coleman-Lands' half-court make was" />
<meta name="author" content="Todd Aaron Golden Tribune-Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg?crop=800%2C420%2C0%2C52&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Sycamores earn dramatic 69-68 win over Miami" />
<meta property="og:description" content="Indiana State's men's basketball team defeated Miami of Ohio 69-68 at Hulman Center on Saturday. Cooper Neese's layup with 1.6 seconds left stood after Miami's Isaiah Coleman-Lands' half-court make was" />
<meta property="og:site_name" content="Terre Haute Tribune-Star" />
<meta property="og:section" content="Indiana State Sports" />
<meta property="fb:app_id" content="581655148610659" />
<meta property="article:publisher" content="https://www.facebook.com/tribstar/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@tribstar" />
<meta name="twitter:creator" content="@https://www.twitter.com/tribstartodd" />
<meta name="twitter:image:alt" content="Sycamores earn dramatic 69-68 win over Miami" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086217"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1552380 .list-unstyled { margin: 0; } #weather-1552380 span { display: block; } #weather-1552380 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1552380 .icon { position: relative; } #weather-1552380 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1552380 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1552380 .cond { opacity: 0.7; } #weather-1552380 .current-conditions { float: left; height: 24px; } #weather-1552380 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1552380 .icon { margin-top: 4px; } #site-top-nav #weather-1552380 .temp { line-height: 36px; } #weather-1552380 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1552380 .current-conditions { padding-top: 11px; } #weather-1552380 .city-title { padding-top: 5px; } #weather-1552380 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1552380 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1552380 .weather-expanded small { opacity: 0.5; } #weather-1552380 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1552380 .zip-update { width: 75px; } #weather-1552380 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1552380 .zip-update-link:hover { color: #777; } #tncms-block-1552379 .tnt-prop-img { max-width: 3200px; } .follow-links-1552378 li { margin-right: 1px; padding: 0; } .follow-links-1552378 li a, .follow-links-1552378 li a:focus, .follow-links-1552378 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1552378 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1552378 li a.fs,.follow-links-1552378 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1552378 li a.fb,.follow-links-1552378 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1552378 li a.tw,.follow-links-1552378 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1552378 li a.is,.follow-links-1552378 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1552382 .tnt-prop-img { max-width: 718px; } #block-1550564 .most-popular .tab-text { display: none; } #block-1550564 .most-popular .active .tab-text { display: inline; } #block-1825722 .card-panel { border: 5px solid; } #block-1825722 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825722 .card-panel { border-color: #ccc; } #block-1825722 .sticker { background-color: #cccccc; } #block-1825722 .card-panel .panel-body { padding-top: 60px; } #block-1825722 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825722.block { margin-bottom: 0 !important; } #tncms-block-1552383 .tnt-prop-img { max-width: 3200px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/local_college_sports\/isu_sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Todd Aaron Golden Tribune-Star","presentation":null,"start_hour":"17","id":"f147af5b-4b5a-5454-8140-dc52f2facc00","app":"editorial","ga_page":"\/sports\/local_college_sports\/isu_sports\/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":"local_college_sports","taxonomy_3":"isu_sports","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"tribstar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_college_sports,isu_sports","weather_temp":43,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_college_sports\/isu_sports","asset_id":"f147af5b-4b5a-5454-8140-dc52f2facc00","asset_headline":"Sycamores earn dramatic 69-68 win over Miami","asset_byline":"By Todd Aaron Golden Tribune-Star","asset_pub_date":"12\/04\/2021","asset_pub_time":"5:09 pm","asset_canonical":"https:\/\/www.tribstar.com\/sports\/local_college_sports\/isu_sports\/sycamores-earn-dramatic-69-68-win-over-miami\/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html","asset_tag_1":"isu men's basketball","asset_tag_2":"isu","asset_tag_3":"cam henry","asset_tag_4":"sport","asset_tag_5":"basketball","asset_tag_6":"xavier bledson","asset_tag_7":"neese","asset_tag_8":"cam crawford","asset_tag_9":"josh schertz","asset_tag_10":"isaiah coleman-lands","asset_flag_1":"topical","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: topical');
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/impressions.js?_dc=1638660924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/traffic.js?_dc=1638596121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/ads/settings.js?_dc=1628714783"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468363064"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65122443?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","info_text":"Sponsored By: <a href=\"https:\/\/www.dorsettautomotive.com\/\" target=\"_blank\">Dorsett Automotive<\/a>","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"tribstar_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825722"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sycamores earn dramatic 69-68 win over Miami | Indiana State Sports | tribstar.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.tribstar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/8053c28e-6624-11e5-beb0-a30de8f7a282.png" />
    <link rel="alternate" type="application/rss+xml" title="Sycamores earn dramatic 69-68 win over Miami | Indiana State Sports | tribstar.com" href="http://www.tribstar.com/search/?f=rss&amp;t=article&amp;c=sports/local_college_sports/isu_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/byh7dQGiykAzVF5KX4doAIY0FmsazdaQ5UNK3ZtLCjrYeVnwft7Uboe",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/gkaM4sm8SdCosz5BQiqaYoD84T5s3i_0vWJQ4BoaGZEeWE9G7hW3OSzd96dkKaqegTpsyZtAg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="LVW009UNi6D2Cmf93LprrUkH-rbz4eIIKhxgwSQemSI" />
<script async src='https://tag.simpli.fi/sifitag/9269e210-4d78-0136-ecb0-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'tribstar',
        targeting: {
            section: 'sports/local_college_sports/isu_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="f147af5b-4b5a-5454-8140-dc52f2facc00" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f147af5b-4b5a-5454-8140-dc52f2facc00  section-sports section-local-college-sports section-isu-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_college_sports/isu_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.tribstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_college_sports%2Fisu_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Todd+Aaron+Golden+Tribune-Star&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=f147af5b-4b5a-5454-8140-dc52f2facc00&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_college_sports%2Fisu_sports%2Farticle_f147af5b-4b5a-5454-8140-dc52f2facc00.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;taxonomy_2=local_college_sports&amp;taxonomy_3=isu_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=tribstar.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_college_sports%2Cisu_sports&amp;weather_temp=43&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_college_sports%2Fisu_sports&amp;asset_id=f147af5b-4b5a-5454-8140-dc52f2facc00&amp;asset_headline=Sycamores+earn+dramatic+69-68+win+over+Miami&amp;asset_byline=By+Todd+Aaron+Golden+Tribune-Star&amp;asset_pub_date=12%2F04%2F2021&amp;asset_pub_time=5%3A09+pm&amp;asset_canonical=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_college_sports%2Fisu_sports%2Fsycamores-earn-dramatic-69-68-win-over-miami%2Farticle_f147af5b-4b5a-5454-8140-dc52f2facc00.html&amp;asset_tag_1=isu+men%27s+basketball&amp;asset_tag_2=isu&amp;asset_tag_3=cam+henry&amp;asset_tag_4=sport&amp;asset_tag_5=basketball&amp;asset_tag_6=xavier+bledson&amp;asset_tag_7=neese&amp;asset_tag_8=cam+crawford&amp;asset_tag_9=josh+schertz&amp;asset_tag_10=isaiah+coleman-lands&amp;asset_flag_1=topical&amp;asset_flag_2=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.tribstar.com",
  secureDomain: "tribstar.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHTR62" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KHTR62');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.tribstar.com/users/admin/contribute/article/?assetid=f147af5b-4b5a-5454-8140-dc52f2facc00&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.tribstar.com/users/admin/contribute/article/?from_section=/sports/local_college_sports/isu_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.tribstar.com/tncms/admin/editorial-asset/?edit=f147af5b-4b5a-5454-8140-dc52f2facc00"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-activate-your-subscription">Activate Your Subscription</a>
                                </li><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&amp;p=oi&amp;m=1128481045361&amp;sit=erlwgcwlb&amp;f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a href="http://jotform.cnhionline.com/form/70950808275"  target="_blank" rel="noopener" class="nav-link tnt-section-report-a-problem-with-delivery">Report a Problem With Delivery</a>
                                </li><li>
                                    <a href="/textalerts"  class="nav-link tnt-section-textalerts">TextAlerts</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/news_columns"  class="nav-link tnt-section-news-columns">News Columns</a>
                                </li><li>
                                    <a href="/news/local_news"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/indiana_news"  class="nav-link tnt-section-indiana-news">Indiana News</a>
                                </li><li>
                                    <a href="/news/business_news"  class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a href="/features"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/news/arrest_reports"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/multimedia/videos"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/sports_columns"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a href="/sports/local_high_school_sports"  class="nav-link tnt-section-local-high-school-sports">Local High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_college_sports"  class="nav-link tnt-section-local-college-sports">Local College Sports</a>
                                </li><li>
                                    <a href="/sports/terre_haute_rex"  class="nav-link tnt-section-terre-haute-rex">Terre Haute Rex</a>
                                </li><li>
                                    <a href="/sports/colts"  class="nav-link tnt-section-colts">Colts</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/?loc=spphotosnav"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-photos">Sports Photos</a>
                                </li><li>
                                    <a href="/football"  class="nav-link tnt-section-college-football-pick-em">College Football Pick 'Em</a>
                                </li><li>
                                    <a href="/hoosiershoops/"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/garagesales"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="http://terrehaute.findnsave.com"  target="_blank" rel="noopener" class="nav-link tnt-section-find-save">Find & Save</a>
                                </li><li>
                                    <a href="http://coupons.tribstar.com/?loc=clcouponnav"  target="_blank" rel="noopener" class="nav-link tnt-section-local-coupons">Local Coupons</a>
                                </li><li>
                                    <a href="/valleyhomes"  class="nav-link tnt-section-valley-homes">Valley Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/events"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="http://photos.tribstar.com/Pages/Upload/25809465_Qvv9r2"  target="_blank" rel="noopener" class="nav-link tnt-section-upload-photos">Upload Photos</a>
                                </li><li>
                                    <a href="https://issuu.com/tribstar/docs/2019_terre_haute_visitors_guide"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-visitors-guide">2019 Visitor's Guide</a>
                                </li><li>
                                    <a href="/terrehauteliving"  class="nav-link tnt-section-terre-haute-living">Terre Haute Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/flashpoint"  class="nav-link tnt-section-flashpoints">Flashpoints</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.tribstar.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.tribstar.com"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/textalerts"  class="nav-link tnt-section-text-alerts">Text Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1552351" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=581655148610659";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://tribstar-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1552369" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614736" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1552380" class="tncms-block cnhi-weather-widget"><div id="weather-1552380" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47803" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47803"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1552380" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Terre Haute, IN
                                
                                 <small>(47803)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 32F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 32F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 4, 2021 @ 6:27 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=47803"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1552358" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1552379" class="tncms-block a"><section id="block-1552379" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=1035%2C130 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=1200%2C150 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=1333%2C167 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=1476%2C185 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/a256d51e-2345-11ea-91c7-ab8953d1c9de.jpg?resize=2008%2C252 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3200"
                height="401"
                alt=""></a></div></section></div><div id="tncms-block-1552362" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Serving Terre Haute and Wabash Valley</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1552378" class="tncms-block"><div class="follow-links-1552378 pull-right">
    
    <section id="block-1552378" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/tribstar/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tribstar" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/thtribstar" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.tribstar.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90""https://www.facebook.com/tribstar/","https://twitter.com/tribstar","http://www.instagram.com/thtribstar"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1552378 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1552377" class="tncms-block cnhi-search"><section id="block-1552377" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1552377" class="search-form-container card clearfix text-center ">
    <form id="site-search-1552377" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1552377-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1552377-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1552377 .search-spinner { position: absolute; }
    #site-search-1552377 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1552377 { margin-bottom:0; }
        #site-search-1552377 .site-search-form { padding:0; }
        #site-search-1552377 #site-search-1552377-btn {
            outline: none;}
        #site-search-1552377 #site-search-1552377-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1552377-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1552377').submit();
        return false;
    });

    $('#site-search-1552377').on('submit', function(){
        if( $('#site-search-1552377-term').val() ){
            $('#site-search-1552377-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701248" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1836419" class="tncms-block cnhi-breaking-sponsor-text"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div><div id="tncms-block-1552386" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1552382" class="tncms-block"><section id="block-1552382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/fb3e1eb6-2b39-11ea-9412-af8e774321a5.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="718"
                height="90"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-terre-haute-living-story-idea"  href="/site/forms/online_services/submit_thliving/" >
                    <span class="nav-label">Submit a Terre Haute Living Story Idea</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.tribstar.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-public-notice"  href="mailto:legals@tribstar.com" >
                    <span class="nav-label">Submit a Public Notice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://www.tribstar.com/textalerts"  target="_blank" rel="noopener">
                    <span class="nav-label">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/tribstar"  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.tribstar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567716" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div><div id="tncms-block-1836418" class="tncms-block cnhi-breaking-sponsor-text visible-sm visible-xs"><div style="width:100%;background-color:#fff;text-align:center;font-size:16px;font-style: italic;color:#666;margin-bottom:10px;margin-top:5px;padding-right:20px;padding-top:10px;padding-bottom:10px;">
Free access to breaking news is sponsored by <a style="text-decoration:none;color:#666;" href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1552361" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1550557" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f147af5b-4b5a-5454-8140-dc52f2facc00" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f147af5b-4b5a-5454-8140-dc52f2facc00" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" class="carousel-inner"><div  class="item photo-db905f7d-15b5-5ef7-974c-ca26625a8ace">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sycamores earn dramatic 69-68 win over Miami","url":"/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html","uuid":"f147af5b-4b5a-5454-8140-dc52f2facc00","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg"
                    
                    alt="Sycamores earn dramatic 69-68 win over Miami"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" data-target=".caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Down for it: Indiana State's Micah Thomas dives for a loose ball against Miami of Ohio's Elijah McNamara during the Sycamores' 69-68 win on Saturday at Hulman Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6e70fb71-5815-5005-9695-a28735172058">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sycamores earn dramatic 69-68 win over Miami","url":"/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html","uuid":"f147af5b-4b5a-5454-8140-dc52f2facc00","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg"
                    
                    alt="Sycamores earn dramatic 69-68 win over Miami"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="306"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" data-target=".caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza The winner: Indiana State's Cooper Neese watches his shot go in with 1.6 seconds left on the clock during the Sycamores' 69-68 win over Miami (Ohio) on Saturday at Hulman Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f147af5b-4b5a-5454-8140-dc52f2facc00" class="asset article-default"  data-url="https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Indiana State's men's basketball team defeated Miami of Ohio 69-68 at Hulman Center on Saturday. Cooper Neese's layup with 1.6 seconds left stood after Miami's Isaiah Coleman-Lands' half-court make was ruled to have been shot after the buzzer.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg?crop=800%2C420%2C0%2C52&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="tribstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html" />
    <style>
                .asset-paging .direction {
                    color: #4a5668;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.tribstar.com\/tncms\/search\/mlt\/?origin=f147af5b-4b5a-5454-8140-dc52f2facc00&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f147af5b-4b5a-5454-8140-dc52f2facc00","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f147af5b-4b5a-5454-8140-dc52f2facc00" class="asset-paging">
                <div id="paging-prev-f147af5b-4b5a-5454-8140-dc52f2facc00" class="paging-link prev offset"></div>
                <div id="paging-next-f147af5b-4b5a-5454-8140-dc52f2facc00" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sycamores earn dramatic 69-68 win over Miami
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Neese hits game-winner with 1.6 left, ISU survives replay review of half-court make at buzzer</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c1fbd246-18d5-11e4-af7b-001a4bcf887a-asset-f147af5b-4b5a-5454-8140-dc52f2facc00" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.tribstar.com/users/profile/Todd%20Golden">By Todd Aaron Golden Tribune-Star</a></span>
                
                    <div id="author-popup-c1fbd246-18d5-11e4-af7b-001a4bcf887a-asset-f147af5b-4b5a-5454-8140-dc52f2facc00-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c1fbd246-18d5-11e4-af7b-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribstar.com/users/profile/Todd%20Golden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd Golden"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/avatars/c/1f/bd2/c1fbd246-18d5-11e4-af7b-001a4bcf887a.4a20f2d194a68486868220eb568b1005.png?_dc=1425914993"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribstar.com/users/profile/Todd%20Golden" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Golden</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.youtube.com/user/TribVideos" title="Youtube" target="_blank" rel="noopener">
                   <span class="sr-only">Author youtube</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/tribstartodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:todd.golden@tribstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c1fbd246-18d5-11e4-af7b-001a4bcf887a-asset-f147af5b-4b5a-5454-8140-dc52f2facc00').popover({
                            content: $('#author-popup-c1fbd246-18d5-11e4-af7b-001a4bcf887a-asset-f147af5b-4b5a-5454-8140-dc52f2facc00-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-04T17:09:00-05:00" class="tnt-date asset-date text-muted">
            Dec 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-04T17:09:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-04T17:09:00-05:00">
    <meta itemprop="datePublished" content="2021-12-04T17:09:00-05:00">
    <meta itemprop="dateModified" content="2021-12-04T17:09:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f147af5b-4b5a-5454-8140-dc52f2facc00" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00" class="carousel-inner"><div  class="item photo-db905f7d-15b5-5ef7-974c-ca26625a8ace">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sycamores earn dramatic 69-68 win over Miami","url":"/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html","uuid":"f147af5b-4b5a-5454-8140-dc52f2facc00","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-db905f7d-15b5-5ef7-974c-ca26625a8ace" data-instance="#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" data-target="#photo-carousel-f147af5b-4b5a-5454-8140-dc52f2facc00" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="525">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg"
                    
                    alt="Sycamores earn dramatic 69-68 win over Miami"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza Down for it: Indiana State's Micah Thomas dives for a loose ball against Miami of Ohio's Elijah McNamara during the Sycamores' 69-68 win on Saturday at Hulman Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6e70fb71-5815-5005-9695-a28735172058">
                            <div class="item-container">
                                <div data-track-object='{"title":"Sycamores earn dramatic 69-68 win over Miami","url":"/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html","uuid":"f147af5b-4b5a-5454-8140-dc52f2facc00","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6e70fb71-5815-5005-9695-a28735172058" data-instance="#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal" data-target="#photo-carousel-f147af5b-4b5a-5454-8140-dc52f2facc00" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="306">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg"
                    
                    alt="Sycamores earn dramatic 69-68 win over Miami"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="306"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/e7/6e70fb71-5815-5005-9695-a28735172058/61abe8a995ce1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f147af5b-4b5a-5454-8140-dc52f2facc00 collapse in"><div class="caption-text"><p>Tribune-Star/Joseph C. Garza The winner: Indiana State's Cooper Neese watches his shot go in with 1.6 seconds left on the clock during the Sycamores' 69-68 win over Miami (Ohio) on Saturday at Hulman Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">JOSEPH C. GARZA</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f147af5b-4b5a-5454-8140-dc52f2facc00">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html%20%7C%20Sycamores earn dramatic 69-68 win over Miami"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html&amp;summary=Sycamores earn dramatic 69-68 win over Miami"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html&amp;media=https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b9/db905f7d-15b5-5ef7-974c-ca26625a8ace/61abe8a97996b.image.jpg?resize=760%2C499&amp;description=Sycamores earn dramatic 69-68 win over Miami"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Sycamores earn dramatic 69-68 win over Miami&amp;body=https://www.tribstar.com/sports/local_college_sports/isu_sports/sycamores-earn-dramatic-69-68-win-over-miami/article_f147af5b-4b5a-5454-8140-dc52f2facc00.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The last 12.7 seconds of Indiana State’s men’s basketball game against Miami of Ohio had it all.</p><p>On the emotional scale? It went from oh no to oh yes! And then veered to – you’ve got to be kidding me?</p><p>Through it all, happiness and sorrow were experienced both ways, and in the case of a couple of Sycamores on the floor and ISU coach Josh Schertz? There was even a bit of post-traumatic stress syndrome.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In the end, it equaled exaltation for the Sycamores. ISU earned a 69-68 victory over the RedHawks at Hulman Center, an outcome decided by a Cooper Neese layup with 1.6 seconds left, and a replay review that ruled out a stunning half-court would-be game-winner by Miami’s Isaiah Coleman-Lands at the buzzer.</p><p>ISU (4-5) broke its four-game losing streak and claimed a win over a Miami team that was not too much worse than the teams ISU lost to during its skid.</p><p>On the drama scale, it was one of the games Hulman Center has witnessed in quite a while. The Sycamores were obviously pleased to be on the winning end of a contest in which the lead changed hands five times in the final 53 seconds.</p><p>“I would have been proud of the guys had the [Miami] shot counted, but they’re a super high-quality team. They’re one of the better mid-majors around. Our guys showed a lot of resilience and toughness,” Schertz said.</p><p>In a game that had a lot to unpack, the final two possessions had enough that happened to fill one ordinary game.</p><p>Miami’s Mekhi Lairy had made a go-ahead layup with 12.7 seconds left to put the RedHawks up 68-67.</p><p>Schertz had a play-call in-mind. It didn’t work out as planned.</p><p>“I’d like to credit my coaching [for the Neese shot], but I’d be lying. We drew up a play and they took it away. Coop was going to bring it and we were going to put it in Cam Henry’s hands to make a read,” Schertz explained.</p><p>Having to improvise, Henry found Xavier Bledson on the baseline. The savvy ISU point guard bided his time on the baseline, cut off by Miami’s Dae Dae Grant from making a move towards the basket.</p><p>It didn’t matter because Neese was already making his.</p><p>“There’s a lot of freedom and flow in our offense,” Neese explained. “I understand that if [Neese’s defender] is playing me up? I had to cut. I read what the man in front of me was doing. Jobbo [Bledson] gave up his game-winner. He’s always aware of cutters.”</p><p>Bledson saw Neese out of the corner of his eye and knew exactly what to do.</p><p>“Our offense is so random. If you cut and move? You might find yourself open. I’m backing down and I saw Coop cutting. We win the game,” Bledson said.</p><p>With 1.6 seconds left, ISU seemed destined for the win. Hold the phone.</p><p>Miami’s Dalonte Brown attempted the Christian Laettner-style home run pass. It went to mid-court where ISU’s Cam Crawford deflected it.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>That would normally signify a dagger, but the ball caromed to Coleman-Lands just inside the halfcourt line. He heaved it … and it found nothing but net.</p><p>Panic. Especially for Bledson, Henry and Schertz, who had seen their Division II championship dream end on a similar heave last April in Evansville when they were at Lincoln Memorial and the Railsplitters were eliminated by West Texas A&amp;M.</p><p>“All I could honestly think of when the ball was in the air was that Final Four game last year,” Henry said. “A part of me knew he didn’t make it in-time. It would have killed us if we lost on a buzzer-beater.”</p><p>The officials had waved the shot off on the floor, but the replay review was close. In the end, Coleman-Lands’ stab at miracle glory didn’t count.</p><p>“Luckily, he didn’t grab the ball point-two seconds earlier. Watching the ball go in the air reminded me of the Final Four last year. Knowing how that felt. He didn’t beat the clock this time,” Henry said.</p><p>ISU might have had some good fortune in that. Miami never asked for a clock review after Neese’s shot. If they had? They might have had a bit more time added on.</p><p>The kernel of the late-game dramatics was planted when Schertz was able to identify a five on the floor that could get stops. After Miami’s shooting percentage for the game was creeping up into the high 50s through the first 28 minutes of the game, the quintet that ended up providing ISU with stops was an unlikely combination. Bledson, Crawford, Neese, Micah Thomas and Zach Hobbs.</p><p>“The game turned there,” Schertz said. “I took out Cam Henry and I was worried about Hobbs’ ability to guard. We put him on their five, which he’s never done, not even in practice. Hobbs is a pretty cerebral kid. He was able to do it. He fought like crazy. They all did. Cam Crawford’s defense was as good as it’s ever been.”</p><p>ISU was down 58-5 when it kept Miami from scoring on 10 straight possessions. While ISU didn’t take immediate advantage, a Bledson layup at the eight-minute mark broke the ice. A Thomas 3-pointer at 6:04 tied the game and Thomas put ISU in front for the first time since the first half at the 4:32 mark.</p><p>“Coach preaches defense. And we couldn’t score, so we had to get stops,” Bledson said.</p><p>The final 4:32 featured eight lead changes and one tie before the dramatic conclusion.</p><p>The first half was dead-even for most of its 20 minutes. At the final media timeout, the teams were two percentage points apart in shooting percentage and even in both rebounds and assists. Miami led 39-37 at the break.</p><p>ISU has nine days off until it hits the road again, this time for a challenging trip to play another good program – North Dakota State. Having a win, especially a dramatic one, is always a welcome development for exam week.</p><p>“We’ve got to be locked in this week. This can’t be a gimmie week where we don’t go as hard as we possibly can. We have to build off of this and make each other better [in practice],” Neese said.</p><p>MIAMI (68) – Ayah 2-4 0-0 4, Brown 7-13 0-0 15, Lairy 7-16 2-2 18, Grant 2-8 0-0 4, White 2-4 1-2 6, McNamara 5-10 1-1 11, Williams 0-0 0-0 0, Coleman-Lands 3-10 0-0 8, Harrison 0-0 2-2 2. 28-65 FG, 6-7 FT, 68 TP.</p><p>INDIANA STATE (69) – Wilbar 4-9 0-0 10, Neese 8-15 0-0 20, Crawford 2-6 1-2 5, Thomas 2-7 1-2 6, Henry 8-14 4-5 21, Bledson 3-8 1-1 7, Hobbs 0-2 0-0 0. 27-61 FG, 7-10 FT, 69 TP.</p><p>Halftime – UM 39-37. 3-point goals - UM 6-20 (Coleman-Lands 2-6, Lairy 2-5, Brown 1-4, White 1-2, Grant 0-3); ISU 8-28 (Neese 4-10, Wilbar 2-3, Thomas 1-4, Henry 1-3, Crawford 0-3, Bledson 0-3, Hobbs 0-2). Rebounds - UM 38 (Brown 10, Team 6, Lairy 5, White 5, Coleman-Lands 4, McNamara 3, Grant, Harrison); ISU 33 (Crawford 8, Henry 8, Team 5, Wilbar 3, Thomas 3, Bledson 3, Neese 2). Assists - UM 10 (Grant 4, Lairy 2, Coleman-Lands 2, Ayah, Brown); ISU 15 (Henry 5, Bledson 4, Neese, Crawford). Steals - UM 5 (Ayah, Brown, Grant, McNamara, Coleman-Lands); ISU 6 (Thomas 3, Henry 2, Crawford). Blocks - UM 2 (Ayah, Brown); ISU 3 (Henry 2, Wilbar). Turnovers - UM 13 (Ayah 4, Brown 3, Grant 2, McNamara 2, White, Team); ISU 11 (Bledson 4, Neese 2, Henry 2, Wilbar, Thomas, Team). Total fouls - UM 16, ISU 10. Fouled out - Ayah. A – 3,400.</p><p>Next - ISU (4-5) plays at North Dakota State on Dec. 13. Miami (5-3) plays at Clemson on Dec. 14.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1996089" class="tncms-block"><div style="margin-bottom:20px">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7fc783ce7579aafee4e0dc84a39b1054" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/7fc783ce7579aafee4e0dc84a39b1054" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7fc783ce7579aafee4e0dc84a39b1054');"></iframe>
</div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92147"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22isu%20men%27s%20basketball%22#tncms-source=keyword" class="tag-isu-mens-basketball label label-default" data-tncms-track-dmp='search: isu-mens-basketball'>Isu Men's Basketball</a>
            </li> <li>
                <a href="/search/?k=%22isu%22#tncms-source=keyword" class="tag-isu label label-default" data-tncms-track-dmp='search: isu'>Isu</a>
            </li> <li>
                <a href="/search/?k=%22cam%20henry%22#tncms-source=keyword" class="tag-cam-henry label label-default" data-tncms-track-dmp='search: cam-henry'>Cam Henry</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22xavier%20bledson%22#tncms-source=keyword" class="tag-xavier-bledson label label-default" data-tncms-track-dmp='search: xavier-bledson'>Xavier Bledson</a>
            </li> <li>
                <a href="/search/?k=%22neese%22#tncms-source=keyword" class="tag-neese label label-default" data-tncms-track-dmp='search: neese'>Neese</a>
            </li> <li>
                <a href="/search/?k=%22cam%20crawford%22#tncms-source=keyword" class="tag-cam-crawford label label-default" data-tncms-track-dmp='search: cam-crawford'>Cam Crawford</a>
            </li> <li>
                <a href="/search/?k=%22josh%20schertz%22#tncms-source=keyword" class="tag-josh-schertz label label-default" data-tncms-track-dmp='search: josh-schertz'>Josh Schertz</a>
            </li> <li>
                <a href="/search/?k=%22isaiah%20coleman-lands%22#tncms-source=keyword" class="tag-isaiah-coleman-lands label label-default" data-tncms-track-dmp='search: isaiah-coleman-lands'>Isaiah Coleman-lands</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <div data-cswidget="1431"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c1fbd246-18d5-11e4-af7b-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.tribstar.com/users/profile/Todd%20Golden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Todd Golden"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/avatars/c/1f/bd2/c1fbd246-18d5-11e4-af7b-001a4bcf887a.4a20f2d194a68486868220eb568b1005.png?_dc=1425914993"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.tribstar.com/users/profile/Todd%20Golden" rel="author" class="tnt-user-profile-link tnt-user-name">Todd Golden</a>
                                </h4>
                                    <p class="card-about">Todd Aaron Golden has been Sports Editor and Indiana State beat writer since September 2004. Born in Milwaukee but an Indiana resident most of his adult life, he previously worked in Jeffersonville, Columbus and Eau Claire, Wis.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.youtube.com/user/TribVideos" title="Youtube" target="_blank" rel="noopener">
                   <span class="sr-only">Author youtube</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/tribstartodd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:todd.golden@tribstar.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-c1fbd246-18d5-11e4-af7b-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=c1fbd246-18d5-11e4-af7b-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Todd Golden" data-description="Whenever Todd Golden posts new content, you'll get an email delivered to your inbox with a link." data-name="Todd Golden notification" data-author-id="c1fbd246-18d5-11e4-af7b-001a4bcf887a" data-user-url="https://www.tribstar.com/users/">
        <i class="fas tnt-star"></i> Follow Todd Golden
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.tribstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.tribstar.com/users/login/?referer_url=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_college_sports%2Fisu_sports%2Fsycamores-earn-dramatic-69-68-win-over-miami%2Farticle_f147af5b-4b5a-5454-8140-dc52f2facc00.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.tribstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.tribstar.com%2Fsports%2Flocal_college_sports%2Fisu_sports%2Fsycamores-earn-dramatic-69-68-win-over-miami%2Farticle_f147af5b-4b5a-5454-8140-dc52f2facc00.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1618793" class="tncms-block"><center>
<a href="https://tribstar.com/pigskinpicks" target="_blank">
<img src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/89/289a792c-b03e-11e8-b937-77dabc50edb6/60d39698cb476.image.jpg?resize=300%2C250&gt;&lt;/a&gt;&lt;/center&gt;"></a></center></div><div id="tncms-block-1552360" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1550635" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1552364" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.tribstar.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.tribstar.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1690231" class="tncms-block"><a href="https://www.ifoldsflip.com/t/281858-tribstar-tv">
</a><a target="_blank" title="Read Tribstar TV" href="https://www.ifoldsflip.com/t/281858-tribstar-tv"><img width="200" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/281858/200" border="0"></a></div><div id="tncms-block-1910858" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1552365" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15583"></div>
<script src="//api.circularhub.com/15583/0390813b17124607/circularhub_module.js"></script>
</div></div><div id="tncms-block-1552367" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-1552372" class="tncms-block cnhi-obits-title"><section id="block-1552372" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1552372 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://obituaries.tribstar.com">
                
                Obituaries
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1552372-1899e385-2e96-5fae-9e12-eee9314edcb6" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1899e385-2e96-5fae-9e12-eee9314edcb6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/mary-carr-1083940287" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CARR, Mary May 30, 1917 - Nov 27, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="634"
                    height="816"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/89/1899e385-2e96-5fae-9e12-eee9314edcb6/61ab2ecf523a1.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/mary-carr-1083940287" class="tnt-asset-link">
        

        
            CARR, Mary May 30, 1917 - Nov 27, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-d5a0ccfe-1c40-5b67-90fc-eea469ca4977" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5a0ccfe-1c40-5b67-90fc-eea469ca4977 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/m-c-wheeler-jr-1083940483" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WHEELER JR., M.C. Aug 13, 1933 - Nov 28, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="466"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/5a/d5a0ccfe-1c40-5b67-90fc-eea469ca4977/61ab2ecfe3bba.preview.jpg?resize=200%2C258" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/m-c-wheeler-jr-1083940483" class="tnt-asset-link">
        

        
            WHEELER JR., M.C. Aug 13, 1933 - Nov 28, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-e8ef5bad-7e06-5b1e-849e-2121e3cc388c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e8ef5bad-7e06-5b1e-849e-2121e3cc388c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/billy-riley-1083940389" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RILEY, Billy Nov 23, 1939 - Nov 30, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="420"
                    height="655"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/e/8e/e8ef5bad-7e06-5b1e-849e-2121e3cc388c/61aa7be692876.preview.png?resize=200%2C312" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/billy-riley-1083940389" class="tnt-asset-link">
        

        
            RILEY, Billy Nov 23, 1939 - Nov 30, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-db434b6e-b70d-5110-8d3f-e21d14476fee" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db434b6e-b70d-5110-8d3f-e21d14476fee media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/martha-sweeney-1083940324" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SWEENEY, Martha Apr 7, 1927 - Nov 30, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1389"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/b4/db434b6e-b70d-5110-8d3f-e21d14476fee/61aa7be8c1935.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/martha-sweeney-1083940324" class="tnt-asset-link">
        

        
            SWEENEY, Martha Apr 7, 1927 - Nov 30, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-06d3d87c-ebf5-5395-8142-6c0c15278cf0" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-06d3d87c-ebf5-5395-8142-6c0c15278cf0 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/rolland-beard-1083940305" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BEARD, Rolland Jun 3, 1936 - Dec 1, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="117"
                    height="173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/0/6d/06d3d87c-ebf5-5395-8142-6c0c15278cf0/61aa7be96d9ff.preview.jpg" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/rolland-beard-1083940305" class="tnt-asset-link">
        

        
            BEARD, Rolland Jun 3, 1936 - Dec 1, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-1fae9189-5032-52c5-ae7c-340f8874e219" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1fae9189-5032-52c5-ae7c-340f8874e219 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/georgia-roberts-1083930855" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ROBERTS, Georgia Dec 12, 1960 - Nov 29, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="714"
                    height="919"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/fa/1fae9189-5032-52c5-ae7c-340f8874e219/61a92def8d17c.preview.jpg?resize=200%2C257" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/georgia-roberts-1083930855" class="tnt-asset-link">
        

        
            ROBERTS, Georgia Dec 12, 1960 - Nov 29, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-442b9452-ed18-5621-b595-d05054fb4b1f" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-442b9452-ed18-5621-b595-d05054fb4b1f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/clifford-anderson-sr-1083930315" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ANDERSON, SR., Clifford Aug 4, 1939 - Dec 5, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="259"
                    height="386"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/4/42/442b9452-ed18-5621-b595-d05054fb4b1f/61a8f541c3ff3.preview.jpg?resize=200%2C298" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/clifford-anderson-sr-1083930315" class="tnt-asset-link">
        

        
            ANDERSON, SR., Clifford Aug 4, 1939 - Dec 5, 2020</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1552372-d205fefd-ad98-5cd3-aa8c-7732fb9e4b05" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d205fefd-ad98-5cd3-aa8c-7732fb9e4b05 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.tribstar.com/obituary/michael-kernstein-1083930320" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KERNSTEIN, Michael Feb 4, 1965 - Nov 26, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="315"
                    height="408"
                    data-src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/20/d205fefd-ad98-5cd3-aa8c-7732fb9e4b05/61a8f54225334.preview.jpg?resize=200%2C259" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.tribstar.com/obituary/michael-kernstein-1083930320" class="tnt-asset-link">
        

        
            KERNSTEIN, Michael Feb 4, 1965 - Nov 26, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1552363" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623327" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1550564" class="tncms-block"><section id="block-1550564" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1550564 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1550564" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1550564" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1550564" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1550564" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1550564" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/indiana_news/caught-in-the-middle-10-year-teachers-speak-out-over-salary-disparity/article_775d90f1-51d7-59bf-89cb-719f6417a13d.html">'Caught in the middle': 10-year teachers speak out over salary disparity</a></li><li><a href="/news/update-2-prosecutor-says-officer-acted-in-self-defense-against-aggressive-dogs/article_96fdcc2c-52b9-11ec-87ba-1b43f776d86e.html">UPDATE 2: Prosecutor says officer acted in self-defense against aggressive dogs</a></li><li><a href="/news/indiana_news/deputy-was-shot-in-leg-should-make-full-recovery/article_19860d3c-5452-11ec-8c45-a7aa03421313.html">Deputy was shot in leg, should make full recovery</a></li><li><a href="/news/recommendation-calls-for-meadows-elementary-closure-in-2022/article_cd1ee47c-5164-11ec-9c1d-2b583dec4ea5.html">Recommendation calls for Meadows Elementary closure in 2022</a></li><li><a href="/news/local_news/former-brazil-teacher-faces-criminal-charge-in-vigo-county/article_1d4ace02-2f82-5069-a949-348611da29c4.html">Former Brazil teacher faces criminal charge in Vigo County</a></li><li><a href="/news/local_news/clay-police-initiate-investigation-of-private-school-teacher/article_d6e0d9f8-9e78-5a87-8a8f-f7f4d15f69ae.html">Clay police initiate investigation of private school teacher</a></li><li><a href="/news/indiana_news/talks-focus-on-terre-haute-hospitals-future/article_685467e6-3bba-58c7-bf1b-4966091383b1.html">Talks focus on Terre Haute hospitals' future</a></li><li><a href="/news/local_news/police-dispute-animal-cruelty-allegation/article_025aa461-ec04-5ff0-b096-75e5b6d98fad.html">Police dispute animal cruelty allegation</a></li><li><a href="/news/inmate-death-at-vigo-county-jail-under-investigation/article_9a8ce612-514b-11ec-9842-efcb3e375202.html">Inmate death at Vigo County Jail under investigation</a></li><li><a href="/opinion/columns/froma-harrop-tragic-or-not-spiky-virus-shows-he-can-fix-stupid/article_41066c8e-5156-11ec-914d-938312becd13.html">Froma Harrop: Tragic or not, spiky virus shows he can fix stupid</a></li></ul></div>
        
        
            <div id="images-1550564" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arrest_reports/vigo-county-jail-log-nov-15-2021/image_3b8dfdea-a7d9-5044-88f9-72d2efbff6eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigo County Jail Log: Nov. 15, 2021"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/3/b8/3b8dfdea-a7d9-5044-88f9-72d2efbff6eb/61927d22aedee.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/workers-at-federal-prisons-are-committing-some-of-the-crimes/image_77c5a2cc-9451-5c22-970d-2a1122e6194e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Workers at federal prisons are committing some of the crimes"
                            class="img-responsive lazyload ap-photo full default"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/7c/77c5a2cc-9451-5c22-970d-2a1122e6194e/6191a68a1d46c.image.jpg?crop=476%2C476%2C162%2C0&resize=476%2C476&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/arrest_reports/vigo-county-jail-log-nov-26-2021/image_2f2ca875-44ec-5ca3-bfdc-4486d0911521.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigo County Jail Log: Nov. 26, 2021"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/2/f2/2f2ca875-44ec-5ca3-bfdc-4486d0911521/61a1603267597.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/news_columns/mark-bennett-smithsonian-comes-to-west-t-puts-wabash-back-in-spotlight/image_d64bb18a-2573-52d0-bc2f-c2488f125f15.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mark Bennett: Smithsonian comes to West T, puts Wabash back in spotlight"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="503"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/d/64/d64bb18a-2573-52d0-bc2f-c2488f125f15/618df14ee8e28.image.jpg?crop=503%2C503%2C148%2C0&resize=503%2C503&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/randy-smith-booking-photo/image_ae0df67c-4359-11ec-8a0d-87de9bbe07e0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Randy Smith booking photo"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/a/e0/ae0df67c-4359-11ec-8a0d-87de9bbe07e0/618dc6705c98c.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/valley_life/getting-lost-in-the-limberlost-the-wilderness-made-famous-through-the-writings-of-gene-stratton/image_6ac9d658-88aa-50e2-9d4b-519cfd07d47b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Getting lost in the Limberlost : The wilderness made famous through the writings of Gene Stratton Porter"
                            class="img-responsive lazyload full default"
                            width="542"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/6/ac/6ac9d658-88aa-50e2-9d4b-519cfd07d47b/6189c15ad5be4.image.jpg?crop=542%2C542%2C0%2C29&resize=542%2C542&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_college_sports/isu_sports/riddle-of-no-7-purdue-way-too-difficult-for-isu-to-solve/image_10cdd331-5735-57c6-b19c-be466e6b0809.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Riddle of No. 7 Purdue way too difficult for ISU to solve"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/0c/10cdd331-5735-57c6-b19c-be466e6b0809/618f46be0f81c.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/indiana_news/indiana-democrats-push-marijuana-reform-in-2022/image_976dc31d-dc2d-54e2-9dc1-bc9e69392796.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Indiana Democrats push marijuana reform in 2022"
                            class="img-responsive lazyload full default"
                            width="584"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/9/76/976dc31d-dc2d-54e2-9dc1-bc9e69392796/61986be55e6a2.image.jpg?crop=584%2C584%2C108%2C0&resize=584%2C584&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/annual-miracle-on-7th-street-window-decorating-contest-crowns-winner/image_8c7809ba-9f48-5fff-b771-7b81e73cf3af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Annual Miracle on 7th Street window decorating contest crowns winner"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/c7/8c7809ba-9f48-5fff-b771-7b81e73cf3af/61a97339f3d83.image.jpg?crop=600%2C600%2C100%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1550564" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scene-of-clay-county-shooting/video_1dac5e40-545a-11ec-88f6-9bccb6ee5e5f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scene of Clay County shooting"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/da/1dac5e40-545a-11ec-88f6-9bccb6ee5e5f/61aa4c93a6000.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/da/1dac5e40-545a-11ec-88f6-9bccb6ee5e5f/61aa4c93a6000.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/da/1dac5e40-545a-11ec-88f6-9bccb6ee5e5f/61aa4c93a6000.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/da/1dac5e40-545a-11ec-88f6-9bccb6ee5e5f/61aa4c93a6000.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/1/da/1dac5e40-545a-11ec-88f6-9bccb6ee5e5f/61aa4c93a6000.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/isp-sgt-matt-ames/video_8009532e-547b-11ec-bf26-cf362e4679f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ISP Sgt. Matt Ames"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/00/8009532e-547b-11ec-bf26-cf362e4679f5/61aa84a86aef9.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/00/8009532e-547b-11ec-bf26-cf362e4679f5/61aa84a86aef9.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/00/8009532e-547b-11ec-bf26-cf362e4679f5/61aa84a86aef9.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/00/8009532e-547b-11ec-bf26-cf362e4679f5/61aa84a86aef9.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/8/00/8009532e-547b-11ec-bf26-cf362e4679f5/61aa84a86aef9.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/churchill-downs-video-presentation/video_bfc57afc-48a9-11ec-9809-7b4107b157d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Churchill Downs video presentation"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/b/fc/bfc57afc-48a9-11ec-9809-7b4107b157d6/6196bd38bf230.preview.png?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shawn-keen-interview-at-poplar-and-15th-streets-standoff/video_738cb9f2-4345-11ec-b754-cfdc2987e3a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shawn Keen interview at Poplar and 15th streets standoff"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/assets/v3/editorial/7/38/738cb9f2-4345-11ec-b754-cfdc2987e3a0/618da50d4761b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1550564" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1552352" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1552350" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623325" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1552349" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/tribstar.js"></script>
</div></div><div id="tncms-block-1552387" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1550628" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1550553" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825722" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["tribstar_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825722" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["tribstar_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65122443?https://visitor.r20.constantcontact.com/d.jsp?llr=r8oml49ab&p=oi&m=1128481045361&sit=erlwgcwlb&f=a067509d-6761-4377-b6e8-913b42254d90">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            Sponsored By: <a href="https://www.dorsettautomotive.com/" target="_blank">Dorsett Automotive</a>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1550527" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1641797" class="tncms-block"><section class="block emphasis-h4"><div class="clearfix">
    
    <div class="block-title title-1550523">
        <div class="block-title-inner">
            <h4>
                Contact Information
            </h4>
        </div>
    </div>
</div>
    <address>
        <strong>tribstar.com</strong><br>
        2800 Poplar St., Suite 37A<br>
        Terre Haute, IN 47803<br><strong>Phone:</strong> 812-231-4200<br><strong>Email:</strong> <a href="mailto:newsalert@tribstar.com">newsalert@tribstar.com</a><br><strong>Obituaries:</strong> <a href="mailto:obituary@tribstar.com">obituary@tribstar.com</a><br></address>
</section></div><div id="tncms-block-1550522" class="tncms-block"><section id="block-1550522" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1550522 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel-info"  href="/site/personnel_info.html" >
                    <span class="nav-label">Personnel Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1550521" class="tncms-block"><section id="block-1550521" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1550521 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obituaries.tribstar.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1552383" class="tncms-block padding-bottom"><section id="block-1552383" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=540%2C68 540w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=640%2C80 640w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=750%2C94 750w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=990%2C124 990w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1035%2C130 1035w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1200%2C150 1200w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1333%2C167 1333w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=1476%2C185 1476w, https://bloximages.chicago2.vip.townnews.com/tribstar.com/content/tncms/custom/image/440479d2-2343-11ea-b784-5fe9876943f8.jpg?resize=2008%2C252 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="3200"
                height="401"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1550524" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1550526" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1550526"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Tribune-Star</a>, 2800 Poplar St., Suite 37A Terre Haute, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/tribstar","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/tribstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_college_sports\/isu_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f147af5b-4b5a-5454-8140-dc52f2facc00")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_college_sports/isu_sports", "sports"],
            'tncms.asset.flags': ["topical", "featured"],
            'tncms.asset.keywords': ["isu men's basketball", "isu", "cam henry", "sport", "basketball", "xavier bledson", "neese", "cam crawford", "josh schertz", "isaiah coleman-lands"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1552380').click(function(e){
                                        $('#weather-1552380 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f147af5b_4b5a_5454_8140_dc52f2facc00_photo_modal = false;
                var gallery_changed_f147af5b_4b5a_5454_8140_dc52f2facc00_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .owl-stage-outer").height( $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00_photo_modal = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal').data('owlCarousel');
                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00_photo_modal.prev();
                });
                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f147af5b_4b5a_5454_8140_dc52f2facc00 = false;
                var gallery_changed_f147af5b_4b5a_5454_8140_dc52f2facc00 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00 .owl-stage-outer").height( $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f147af5b-4b5a-5454-8140-dc52f2facc00 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00 = $('#gallery-items-f147af5b-4b5a-5454-8140-dc52f2facc00').data('owlCarousel');
                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00.prev();
                });
                $('#carousel-f147af5b-4b5a-5454-8140-dc52f2facc00 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f147af5b_4b5a_5454_8140_dc52f2facc00.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/tribstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>